Weer een hele lijst met "fouten" opgelost, nu snap je ook waarom je moet wachten met instaleren van een .NUL versie
What's new in Plesk v.7.5.2 build 75050128.11
==============================================
1.[*] Autoresponder processes e-mails that arrives on it's alias.
2.[*] Control panel performance improved.
3. [+] New tags are supported in Help Desk tickets notifications.
4. [-] Hard disk quotas is not reset during upgrade anymore.
5. [-] Problem with PostgreSQL start script naming in RedHat EL 3 is resolved.
6. [-] Images of custom logo and custom buttons are now backed up and restored.
7. [-] Password retrieval for domain users works.
8. [-] "Reject mail to nonexistent user" option have no effect if mail is disabled on domain.
9. [-] Autogenerated dump name has correct month number.
10. [-] Subdomain parameters is now displayed properly for domain administrator.
11.[*] PreFork is enabled for Dr.Web.
12. [-] ColdFusion support works.
13. [-] E-mails to full mailbox does not hangs in mail queue anymore.
14. [-] "subdomainmng: Error: paramenter 'cl-id' wasn't specified" error eliminated.
15. [-] Autoresponder crash problem is resolved.
16. [-] statistics utility reliability improved.
17.[*] It is now possible to disable Updater feature and remove the Updater button.
18. [-] CST time zone is now set properly.
19. [-] Problem with CSS of phpMyAdmin right panel is resolved.
20. [-] Error on Server -> Application Vault page is resolved.
21.[*] Mambo works with safe_mode = On.
22. [-] migration.log is now rotated if it's size exceeds 1 GB.
23. [-] Incompatibility with IE 6.0 are resolved.
24. [+] Integration with HSPc 3.1 is now supported.
25.[*] Integration with VZPP is improved.
26. [+] New OS version supported (FreeBSD 5.3).
27. [+] Build for FreeBSD 4.9 is now available.
..

Likes:



Quote
updates worden genoemd mag je wel verwachten dat 7.5.2 stabiel moet zijn. Ook 4PSA durft het nu aan