Likes Likes:  0
Resultaten 1 tot 6 van de 6
Geen
  1. #1
    Httpd could not be started
    Banned
    997 Berichten
    Ingeschreven
    02/01/04

    Locatie
    Haaksbergen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 08140413
    Ondernemingsnummer: zie NL

    Thread Starter

    Httpd could not be started

    Goedemorgen,

    Ik heb een probleem met Apache, wanneer ik Apache wegens een update probeer te herstarten in WHM (Web Host Manager in Cpanel) weigert deze. Ik krijg de melding 'httpd could not be started'. Met geen mogelijkheid krijgen we het weer aan de praat.

    Ik heb werkelijk geen idee wat de oorzaak van dit probleem is, gisteravond omstreeks 23:00 begaf Apache het plotseling.


    // Mods, waarschijnlijk heb ik dit topic in de juiste subcategorie geplaatst. Mocht ik het toch fout hebben gedaan, verplaats het gerust.

  2. #2
    Httpd could not be started
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    error_log?

    Code:
    service httpd start
    tail /var/log/httpd/error_log

  3. #3
    Httpd could not be started
    geregistreerd gebruiker
    63 Berichten
    Ingeschreven
    25/12/04

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 34200826
    Ondernemingsnummer: nvt

    Re: Httpd could not be started

    Origineel geplaatst door Luuc
    Goedemorgen,

    Ik heb een probleem met Apache, wanneer ik Apache wegens een update probeer te herstarten in WHM (Web Host Manager in Cpanel) weigert deze. Ik krijg de melding 'httpd could not be started'. Met geen mogelijkheid krijgen we het weer aan de praat.

    Ik heb werkelijk geen idee wat de oorzaak van dit probleem is, gisteravond omstreeks 23:00 begaf Apache het plotseling.


    // Mods, waarschijnlijk heb ik dit topic in de juiste subcategorie geplaatst. Mocht ik het toch fout hebben gedaan, verplaats het gerust.
    Luuc,

    heb je al in de error log gekeken?

    heb je hem al geprobeert te starten zonder het ControlePaneel te gebruiken, zo ja, wat voor melding geeft hij dan ?

    al geprobeerd om een configuratietest op je apache uit te voeren (apachectl configtest)?

    Misschein handig om even te vermelden wat je allemaal geprobeerd hebt en wat je allemaal uitgezocht hebt en hoe ver je hiermee gekomen bent, voordat we allemaal oplossingen en uitzoekmogelijkheden om je oren gooien . Met alleen een boodschap het werkt niet, kunnen wij niet veel, s.v.p. wat meer info. Laat het even weten, wellicht kunnen wij je dan verder helpen.

  4. #4
    Httpd could not be started
    Banned
    997 Berichten
    Ingeschreven
    02/01/04

    Locatie
    Haaksbergen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 08140413
    Ondernemingsnummer: zie NL

    Thread Starter
    Bedankt voor jullie reacties dusver, ik krijg voortdurend de volgende melding

    Syntax error on line 2 of/usr/local/apache/conf/httpd.conf
    httpd is ermee gestopt en krijg hem niet meer aan de praat.

    // Moment, even een aantal dingen proberen.
    Laatst gewijzigd door Luuc; 03/02/05 om 13:35.

  5. #5
    Httpd could not be started
    geregistreerd gebruiker
    4.048 Berichten
    Ingeschreven
    24/01/03

    Locatie
    London, United Kingdom, United Kingdom

    Post Thanks / Like
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    9 Berichten zijn liked


    Naam: Dennis Arslan
    Bedrijf: Rackspace
    Functie: Linux Server Specialist
    URL: www.dennisarslan.com
    Registrar SIDN: ja
    KvK nummer: 04070212
    Ondernemingsnummer: nvt
    TrustCloud: DennisArslan
    View dennisarslan's profile on LinkedIn

    Uhm.... en wat is regel 2?

  6. #6
    Httpd could not be started
    geregistreerd gebruiker
    27 Berichten
    Ingeschreven
    19/12/04

    Locatie
    Oosterbeek

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Misschien staat daar een typo ?
    Post 's een stukje van je httpd.conf

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics