---edit
Ik heb alles inmiddels draaien maar kan nergens een link naar de admin vinden (niet phpMyAdmin maar die ander).
Hij staat wél aan bij de opties (feature list)
Likes: 0
---edit
Ik heb alles inmiddels draaien maar kan nergens een link naar de admin vinden (niet phpMyAdmin maar die ander).
Hij staat wél aan bij de opties (feature list)
Laatst gewijzigd door Kurtje; 04/12/04 om 11:31.
Ik heb dit laatst ook geinstalleerd op een cpanel server. Ik heb nu alleen geen server meer met Cpanel, dus kan het niet nazien.
Je moet in je WHM apache opnieuw updaten. er staat ergens onder 'software' , 'apache updaten' daarin kan je postgreSQL in meenemen. (aanvinken)
Volgens mij klopt dit zo, zeker weten doe ik het niet.
Lost dat wat op? ik bedoel PGadmin (oid) waar ik graag inwil..
ik kan nu wel een DB maken, een een user.. maar verder kom ik niet![]()
Wij draaien het ook - probeer cPanel eens een restart te geven.
Daarna staat 't in de individuele cPanel's![]()
Ja die installeer in Cpanel (het usergedeelte) een optie 'postgresql' en daar zit ook een phpPgAdmin bij
Krijgt dan net zo'n icoon als die van Mysql
Als ik inlog op een gewone CPanel dan zie ik de "PostgreSQL' button naast mysql staan. Helaas, niet de admin (vergelijkbaar met phpMyAdmin)Origineel geplaatst door PeterT
Wij draaien het ook - probeer cPanel eens een restart te geven.
Daarna staat 't in de individuele cPanel's![]()
Ben nu apache update aan het doen. Hopen dat alles goed blijft runnen.
Nogiets; hoe kan ik aangeven hoeveel DB's iemand hebben mag? Kon ik tot mijn grote verbazing nergens vinden!
Edit---
Apache update gedaan, met PostgreSQL ondersteuning.. ging allemaal prima geen errors.. lost ook niets op
http://www.budgettrends.nl/info.php
Laatst gewijzigd door Kurtje; 04/12/04 om 11:51.
nee die support ondersteund Cpanel niet. Men krijgt het zelfde aantal als mysql
Origineel geplaatst door Kurtje
Als ik inlog op een gewone CPanel dan zie ik de "PostgreSQL' button naast mysql staan. Helaas, niet de admin (vergelijkbaar met phpMyAdmin)
Ben nu apache update aan het doen. Hopen dat alles goed blijft runnen.
Nogiets; hoe kan ik aangeven hoeveel DB's iemand hebben mag? Kon ik tot mijn grote verbazing nergens vinden!
Edit---
Apache update gedaan, met PostgreSQL ondersteuning.. ging allemaal prima geen errors.. lost ook niets op
http://www.budgettrends.nl/info.php
keej. maaaaar
Als ik inlog op een gewone CPanel dan zie ik de "PostgreSQL' button naast mysql staan. Helaas, niet de admin (vergelijkbaar met phpMyAdmin)
Doe je toch iets fout:
Tsja, ik heb het aangevinkt bij de pack-features.
What else should i do?
Mis ik iets, moet je het bijvoorbeeld los installeren oid?
Nee, je hebt blijkbaar een instelling nog verkeerd staan![]()
edit-Origineel geplaatst door PeterT
Nee, je hebt blijkbaar een instelling nog verkeerd staan![]()
Het is opgelost, pff. Bedankt voor de hulp!