Likes Likes:  0
Resultaten 1 tot 15 van de 15
Geen

Onderwerp: WHMCS Hulp..

  1. #1
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter

    WHMCS Hulp..

    Hey,

    Als ik wat bestel en zet hem op "Automatically setup the product as soon as the first payment is received" en ik accepteer een payment handmatig krijg ik een mailtje Automatic Setup Failed Error: 56 - Recv failure: Connection reset by peer

    Ik begrijp niet wat er fout is..
    Hier wat screens wat ik allemaal heb in WHMCS

    http://youhostings.nl/check/1.png
    http://youhostings.nl/check/2.png
    http://youhostings.nl/check/3.png
    http://youhostings.nl/check/4.png
    http://youhostings.nl/check/5.png
    http://youhostings.nl/check/6.png

    Normaal hoort hij te werken.. Weet jij wat er fout is?
    Als de fout is opgelost met jou oplossing zul jij een gratis starter Hosting pakket krijgen voor een jaar!

  2. #2
    WHMCS Hulp..
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    Waarschijnlijk een API probleem?
    Mag je de API van DA gebruiken? Staat dit geconfigureerd?

  3. #3
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Dat weet ik niet zal ik even onderzoeken Maar het is een reseller webhosting dan hoort hij eigenlijk zowiezo te werken..

  4. #4
    WHMCS Hulp..
    geregistreerd gebruiker
    552 Berichten
    Ingeschreven
    18/10/10

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    31 Berichten zijn liked


    Naam: Ralph
    Ondernemingsnummer: nvt

    Ik weet niet direct wat de fout is, maar ik zou sowieso Auto-assign Dedicated IP uitzetten bij module settings. Leuk pakketje trouwens bij servip ?

  5. #5
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Ja dat klopt, Bij ServeIP

  6. #6
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Ik heb het even onderzocht en contact opgenomen met ServeIP en WHMCS het blijkt het volgende te zijn:
    De oude versies van WHMCS kunnen alleen met IPV4 adressen automatisch pakketten maken,
    Maar de meeste webhosters bieden hun resellers, hostings tegenwoordig aan met IPV6 adressen voor de veiligheid.

    Vanaf de eerst nieuwste versie van WHMCS zullen ook IPV6 adressen automatisch paketten gaan kunnen maken.

    Ik hoop hierbij ook anderen geholpen te hebben bye,

  7. #7
    WHMCS Hulp..
    geregistreerd gebruiker
    1.453 Berichten
    Ingeschreven
    20/03/09

    Locatie
    Barendrecht

    Post Thanks / Like
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    178 Berichten zijn liked


    Naam: Patrick Ekkel
    Bedrijf: Unsal Infratechniek B.V.
    Functie: Monteur Laagspanning
    URL: unsal.nl

    Je kan dit probleem oplossen door het vakje ssl aan te vinken !
    of als die al is aangevinkt die weg te halen

  8. #8
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    En waar moet ik SSL aanvinken?

    EDIT: Nu krijg ik deze error: 35 - error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
    Laatst gewijzigd door Unlimited; 01/02/12 om 12:15.

  9. #9
    WHMCS Hulp..
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door Unlimited Bekijk Berichten
    En waar moet ik SSL aanvinken?

    EDIT: Nu krijg ik deze error: 35 - error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol
    Het vakje Tick SSL to... aanzetten als je de server gaat wijzigen in WHMCS
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  10. #10
    WHMCS Hulp..
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door Unlimited Bekijk Berichten
    Maar de meeste webhosters bieden hun resellers, hostings tegenwoordig aan met IPV6 adressen voor de veiligheid.
    Dat moet je me eens uitleggen, ipv4 is net zo (on)veilig als ipv6 het is namelijk een internet protocol. Dus wat maakt het in jouw (en je hoster zijn) ogen dan veiliger?
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  11. #11
    WHMCS Hulp..
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door Unlimited Bekijk Berichten
    Maar de meeste webhosters bieden hun resellers, hostings tegenwoordig aan met IPV6 adressen voor de veiligheid.
    De eerste reden om het aan te bieden is niet veiligheid maar omdat IPv4 op raakt
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  12. #12
    WHMCS Hulp..
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door The-BosS Bekijk Berichten
    Dat moet je me eens uitleggen, ipv4 is net zo (on)veilig als ipv6 het is namelijk een internet protocol. Dus wat maakt het in jouw (en je hoster zijn) ogen dan veiliger?
    Zie hier: http://nl.wikipedia.org/wiki/Interne...g_op_IP-niveau
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  13. #13
    WHMCS Hulp..
    geregistreerd gebruiker
    6 Berichten
    Ingeschreven
    31/01/12

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked



    Thread Starter
    Ik krijg deze error als ik SSL heb aangevinkt en de order wil accepteren: 35 - error:140770FC:SSL routines:SSL23_GET_SERVER_HELLO:unknown protocol

  14. #14
    WHMCS Hulp..
    moderator
    6.052 Berichten
    Ingeschreven
    21/05/03

    Locatie
    NPT - BELGIUM

    Post Thanks / Like
    Mentioned
    40 Post(s)
    Tagged
    0 Thread(s)
    481 Berichten zijn liked


    Naam: Dennis de Houx
    Bedrijf: All In One
    Functie: Zaakvoerder
    URL: www.all-in-one.be
    Ondernemingsnummer: 0867670047

    Citaat Oorspronkelijk geplaatst door Yourwebhoster Bekijk Berichten
    Ja en wat maakt het dan veiliger dan ipv4, alsof je plots geen ssl (https) meer nodig hebt en we terug telnet kunnen gebruiken .
    Dennis de Houx - All In One ~ Official ISPsystem partner

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

  15. #15
    WHMCS Hulp..
    moderator
    4.752 Berichten
    Ingeschreven
    21/02/09

    Locatie
    Noord-Holland

    Post Thanks / Like
    Mentioned
    25 Post(s)
    Tagged
    0 Thread(s)
    185 Berichten zijn liked


    Naam: D. Koop
    Bedrijf: Yourwebhoster.eu
    Functie: baas
    URL: yourwebhoster.eu
    KvK nummer: 32165429
    View danielkoop's profile on LinkedIn

    Citaat Oorspronkelijk geplaatst door The-BosS Bekijk Berichten
    Ja en wat maakt het dan veiliger dan ipv4, alsof je plots geen ssl (https) meer nodig hebt en we terug telnet kunnen gebruiken .
    IPv6 heeft zelf ondersteuning voor encryptie en andere zaken, ik denk dat hij dat bedoeld. IPv6 heeft van uit zichzelf al ondersteuning daarvoor in tegenstelling tot IPv4.

    @TS: SSL is niet ondersteunt. Het was een suggestie van Patrick. Je weet of je SSL moet gebruiken als je DirectAdmin zelf met https moet openen of http.
    Met vriendelijke groet, Yourwebhoster.eu - Managed VPS diensten met Epyc performance op 100% SSDs

    Lees hier de webhostingtalk.nl forum regels en voorwaarden!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics