Hoooooi,
mn problemen met de rest van de server is nu opgelost, behalfe waar ik dus echt niet uitkom: proftpd.
Inloggen kan gewoon, geen probleem. Maar wanneer er wat geupload moet worden, geeft proftpd geen premissie.
Command: STOR aanmelden.php
Response: 550 aanmelden.php: Permission denied
Error: Upload failed
Dat krijg ik dan. Is dit een fout in de config? zoja welke? Is dit een fout van VHCS?
graag een oplossing, vast wel meer mensen hebben hier last van gehad
Groeten
Dan eerst maar alle files en mappen 777. maar niet idiaal dit, weet iemand andere oplossing?

Likes:




Quote