Likes Likes:  0
Resultaten 1 tot 2 van de 2
Geen

Onderwerp: Proftpd probs.

  1. #1
    Proftpd probs.
    geregistreerd gebruiker
    71 Berichten
    Ingeschreven
    12/10/06

    Locatie
    Emmen

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Proftpd probs.

    Hoooooi,
    mn problemen met de rest van de server is nu opgelost, behalfe waar ik dus echt niet uitkom: proftpd.

    Inloggen kan gewoon, geen probleem. Maar wanneer er wat geupload moet worden, geeft proftpd geen premissie.

    Command: STOR aanmelden.php
    Response: 550 aanmelden.php: Permission denied
    Error: Upload failed

    Dat krijg ik dan. Is dit een fout in de config? zoja welke? Is dit een fout van VHCS?

    graag een oplossing, vast wel meer mensen hebben hier last van gehad

    Groeten

    Citaat Oorspronkelijk geplaatst door E. Baptist Bekijk Berichten
    Hoooooi,
    mn problemen met de rest van de server is nu opgelost, behalfe waar ik dus echt niet uitkom: proftpd.

    Inloggen kan gewoon, geen probleem. Maar wanneer er wat geupload moet worden, geeft proftpd geen premissie.

    Command: STOR aanmelden.php
    Response: 550 aanmelden.php: Permission denied
    Error: Upload failed

    Dat krijg ik dan. Is dit een fout in de config? zoja welke? Is dit een fout van VHCS?

    graag een oplossing, vast wel meer mensen hebben hier last van gehad

    Groeten

    Dan eerst maar alle files en mappen 777. maar niet idiaal dit, weet iemand andere oplossing?
    Laatst gewijzigd door E. Baptist; 07/01/07 om 18:22. Reden: Automerged Doublepost

  2. #2
    Proftpd probs.
    geregistreerd gebruiker
    442 Berichten
    Ingeschreven
    12/12/05

    Locatie
    laarne

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    kijk eens of dat de map waar je upload zijn groepsrechten wel goed staan heeft?

    normaal moet dit zoiets zijn:

    vu2001/www-data zoniet dan weet je direct dat je probleem is.

    los dit dan op met
    chown vu2001.www-data -R /etc/var/www/domein.nl

    Opgelet die vu2001 hangt af per gebruiker hé!

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics