Likes Likes:  0
Resultaten 1 tot 4 van de 4
Geen

Onderwerp: apache error

  1. #1
    apache error
    geregistreerd gebruiker
    140 Berichten
    Ingeschreven
    09/02/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    apache error

    Hallo ik heb al een heletijd een probleem met een apache server ik krijg de volgende warn:

    [Sun Jan 09 12:50:01 2005] [notice] Apache/2.0.52 (FreeBSD) PHP/4.3.10 configured -- resuming normal operations
    [Sun Jan 09 13:11:51 2005] [warn] (61)Connection refused: connect to listener
    [Sun Jan 09 13:11:56 2005] [warn] (61)Connection refused: connect to listener
    [Sun Jan 09 13:11:57 2005] [warn] (61)Connection refused: connect to listener
    [Sun Jan 09 13:11:58 2005] [warn] (61)Connection refused: connect to listener


    zoals jullie zien hen ik Apache/2.0.52 en PHP/4.3.10 lopen op een FreeBSD 4.10 server

    heb al zitten zoeken op het net en daar las ik dat het evt aan de apache versie kon liggen hus heb hem net geupdate van 2.0.50 naar 2.0.52 maar zoals boven is te zien in een stukje log.
    En het zou ook aan de ssl_mod kunnen liggen las ik dus die heb ik ook al uit de config gehaald.

    hier nog wat info:

    # httpd -V
    Server version: Apache/2.0.52
    Server built: Jan 9 2005 12:42:49
    Server's Module Magic Number: 20020903:9
    Architecture: 32-bit
    Server compiled with....
    -D APACHE_MPM_DIR="server/mpm/prefork"
    -D APR_HAS_SENDFILE
    -D APR_HAS_MMAP
    -D APR_HAVE_IPV6 (IPv4-mapped addresses enabled)
    -D APR_USE_FLOCK_SERIALIZE
    -D SINGLE_LISTEN_UNSERIALIZED_ACCEPT
    -D APR_HAS_OTHER_CHILD
    -D AP_HAVE_RELIABLE_PIPED_LOGS
    -D HTTPD_ROOT="/usr/local"
    -D SUEXEC_BIN="/usr/local/bin/suexec"
    -D DEFAULT_PIDLOG="/var/run/httpd.pid"
    -D DEFAULT_SCOREBOARD="/var/run/apache_runtime_status"
    -D DEFAULT_LOCKFILE="/var/run/accept.lock"
    -D DEFAULT_ERRORLOG="/var/log/httpd-error.log"
    -D AP_TYPES_CONFIG_FILE="etc/apache2/mime.types"
    -D SERVER_CONFIG_FILE="etc/apache2/httpd.conf"


    Probleem is ook dat apache zich regelmatig hangt en dat ik hem dan weer moet restarten ik heb nu al een cron lopen die dat om de zoveel tijd voor me doet maar dat is natuurlijk geen nette oplossing.
    Ik vermoed dat hij vastloopt door die warn wat hij in de log heeft.


    Alvast bedankt voor jullie reacties
    Laatst gewijzigd door earthquake; 09/01/05 om 13:48.

  2. #2
    apache error
    geregistreerd gebruiker
    140 Berichten
    Ingeschreven
    09/02/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Is er nu niemand die een oplossing voor dit probleem heeft lijkt me toch sterk dat ik de enige hier ben die dat heeft.

    google staat vol met die error vind alleen geen oplossing ervoor

  3. #3
    apache error
    geregistreerd gebruiker
    61 Berichten
    Ingeschreven
    23/01/05

    Locatie
    Centraal Gelderland

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: 09143038

    http://www.webservertalk.com/archive...11-483378.html

    Daar staan wat tips die het misschien oplossen..

  4. #4
    apache error
    geregistreerd gebruiker
    140 Berichten
    Ingeschreven
    09/02/04

    Locatie
    nvt

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter
    Helaas heb nog eens naar die link gekeken en een beetje met die mpm waardes liggen spelen maar krijg het er niet mee opgelost (weet ook niet goed welke waarde ik moet invullen)

    ik denk dat het probleem komt omdat er een javascriptje op loopt waarmee de users op een irc server connecten er zitten dus altijd een 75 man via de apache server te chatten.

    Als jullie nog meer tips hebben hoor ik die graag.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics