CSF blijkt niet alle brute force attempts te herkennen en te bannen. Het aparte is dat portscans, pop3, smtp en ssh login failures wel herkend en gebanned worden maar gek genoeg imap en ftp niet. Is dit een bekend fenomeen of ben ik de enige die hier last van heeft? Directadmin heeft ook een Brute Force Monitor maar hier ben ik niet zo een fan van en heb liever dat alles via CSF gaat. Ik heb onderaan in csf.conf de FTP path veranderd van /var/log/secure naar /var/log/messages omdat PureFTPD ze standaard weg schrijft in /var/log/messages maar blijkt blijt ook niet te helpen.
Ik heb een andere VPS getest en daar heb ik precies hetzelfde probleem.. Ligt dit aan mijn configuratie kunsten? Of is er iets anders mis met CSF of mijn VPS? Ik draai CentOS6 met Directadmin (alles up2date).

Likes:


Quote
Problem solved.