Likes Likes:  0
Resultaten 1 tot 7 van de 7
  1. #1
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    487 Berichten
    Ingeschreven
    09/09/05

    Locatie
    Beilen / Groningen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    25 Berichten zijn liked


    Naam: Jasper Aikema
    Bedrijf: ja - advies en beheer
    Functie: Eigenaar
    URL: www.jasperaikema.nl
    KvK nummer: 55931480
    View jasperaikema's profile on LinkedIn

    Thread Starter

    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error

    Hallo,

    We zijn bezig met het inrichten van een nieuwe server, deze nieuwe server moet een vervanging worden van een oude server die we op dit moment gebruiken.

    Bij de oude server wordt de email afgeleverd op diezelfde server, verder wordt de dns ook op dit server geregeld.

    Bij de nieuwe server staan de dns servers op andere servers en met de mail servers is dit ook het geval.

    Als ik nu een email stuur naar een kpn-officedsl.nl emailadres (bijvoorbeeld info@kpn-officedsl.nl) met als afzender een domein op de nieuwe server (bijvoorbeeld info@aikema.nl) krijg ik de volgende foutcode:
    Code:
    Connected_to_195.121.6.52_but_sender_was_rejected./Remote_host_said:_450_4.1.8_invalid/host-not-in-DNS_return_address_not_allowed/
    Dit probleem heb ik tot nu toe alleen maar gezien bij een kpn-officedsl.nl emailadres. Bij andere emailadressen komt het allemaal aan.

    Uit de foutmelding maak ik op dat er iets in de DNS niet goed staat. Voor zover ik kan zien heb ik geen problemen met de DNS (gecheckt met http://www.dnscolos.com/free-dns-report.html)

    De DNS servers zijn:
    ns3.byshosting.nl - 195.14.1.31
    ns4.byshosting.nl - 195.14.1.41

    De MX servers zijn:
    mx3.byshosting.nl - 195.14.1.30
    mx4.byshosting.nl - 195.14.1.40

    De servers hebben allemaal een reverse DNS, de mailservers hebben nog een apart mx record (ook mx3 en mx4). De SPF records heb ik zo ingesteld zodat iedereen vanaf dat domein mag emailen.

    Als ik op de website http://webtools.live2support.com/nt_dig.php een dig voor voor de mx records van het domein (aikema.nl) krijg ik de volgende melding:
    Code:
    ; <<>> DiG 9.2.4 <<>> aikema.nl MX
    ;; global options: printcmd
    ;; connection timed out; no servers could be reached
    We hebben bij het SIDN de veranderd en waarschijnlijk doet het het sindsdien niet meer.

    Na ongeveer een uur in de wacht te hebben staan met de helpdesk van KPN was de batterij van mijn telefoon op, dus dat schiet verder ook niet op.

    Zijn er meer mensen die dit probleem gehad hebben? Er er ook een oplossing voor weten?
    Of zijn er nog sugesties die ik kan checken?

    Alvast bedankt.

  2. #2
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    1.626 Berichten
    Ingeschreven
    18/06/04

    Locatie
    Maastricht

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    26 Berichten zijn liked


    KvK nummer: 14101842

    Is het wellicht inmiddels deels opgelost? Als ik nu een dig -t MX op het aikema.nl adres doe krijg ik het volgende:
    aikema.nl. 86337 IN MX 20 mx4.byshosting.nl.
    aikema.nl. 86337 IN MX 10 mx3.byshosting.nl.

    ;; AUTHORITY SECTION:
    aikema.nl. 7137 IN NS ns3.byshosting.nl.
    aikema.nl. 7137 IN NS ns4.byshosting.nl.

    ;; ADDITIONAL SECTION:
    ns3.byshosting.nl. 3537 IN A 195.14.1.31
    ns4.byshosting.nl. 3537 IN A 195.14.1.41
    Heb je wel een A record aangemaakt? Want dat lijkt hier toch te missen voor het mx adres.
    Maar misschien kijk ik ook wel scheef.
    Laatst gewijzigd door Blacky; 16/05/08 om 00:23.

  3. #3
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    1.547 Berichten
    Ingeschreven
    12/05/03

    Locatie
    NL-Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: ITChick
    Ondernemingsnummer: nvt

    Contacted mail-Servers
    preference server IpAdress status all
    10 mx3.byshosting.nl 195.14.1.30 NotChecked NotChecked
    20 mx4.byshosting.nl 195.14.1.40 ReceipentNotAccepted ReceipentNotAccepted
    Het email adres (info@aikema.nl) bestaat niet (of wordt iig niet als valid herkend)?

  4. #4
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    1.626 Berichten
    Ingeschreven
    18/06/04

    Locatie
    Maastricht

    Post Thanks / Like
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    26 Berichten zijn liked


    KvK nummer: 14101842

    Sorry, vergeet m'n reply maar, ik keek inderdaad verkeerd.

  5. #5
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    487 Berichten
    Ingeschreven
    09/09/05

    Locatie
    Beilen / Groningen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    25 Berichten zijn liked


    Naam: Jasper Aikema
    Bedrijf: ja - advies en beheer
    Functie: Eigenaar
    URL: www.jasperaikema.nl
    KvK nummer: 55931480
    View jasperaikema's profile on LinkedIn

    Thread Starter
    Ik had nog een greyfilter voor de MX servers staan, maar dit zou geen probleem mogen zijn. Deze heb ik zojuist gedeactiveerd en nu wordt het emailadres als het goed is wel geaccepteerd.

  6. #6
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    1.547 Berichten
    Ingeschreven
    12/05/03

    Locatie
    NL-Rotterdam

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: ITChick
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door asusk7m550 Bekijk Berichten
    Ik had nog een greyfilter voor de MX servers staan, maar dit zou geen probleem mogen zijn. Deze heb ik zojuist gedeactiveerd en nu wordt het emailadres als het goed is wel geaccepteerd.
    Ja, maar wat nu als de ontvanger de sender zal 'verifien'? Met een greylisting zal deze een temporary failure krijgen en (afhankelijk van zijn eigen settings) de mail weigeren.

    Heb je het al zonder greylisting geprobeerd?

    De melding zegt het volgens mij al:

    Remote_host_said:_450_4.1.8_invalid/host-not-in-DNS_return_address_not_allowed/

  7. #7
    mail komt niet aan bij een kpn-officedsl.nl emailadres, invalid/host-not-in-DNS error
    geregistreerd gebruiker
    487 Berichten
    Ingeschreven
    09/09/05

    Locatie
    Beilen / Groningen

    Post Thanks / Like
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    25 Berichten zijn liked


    Naam: Jasper Aikema
    Bedrijf: ja - advies en beheer
    Functie: Eigenaar
    URL: www.jasperaikema.nl
    KvK nummer: 55931480
    View jasperaikema's profile on LinkedIn

    Thread Starter
    De greylisting had ik al uitgezet en dit mocht helaas ook niet helpen.
    Dit zou eigenlijk ook geen probleem mogen zijn. Als een email de eerste keer niet afgeleverd wordt, wordt de email namelijk gedefered (in de queue gehouden) en later opnieuw afgeleverd.
    De eerste keer wordt die door het greyfilter tegen gehouden. De tweede keer gaat die er wel door heen.

    De nieuwe DNS servers werder bij het SIDN toch niet helemaal goed geaccepteerd (het ipadres werd niet terug gegeven bij een DNS request). Dit heb ik ondertussen met behulp van de helpdesk van het SIDN opgelost (bij het SIDN moest ik instellen dat de nieuwe DNS servers ook geautoriseerd voor het domein).
    Dit mocht het probleem helaas ook niet oplossen.

    Ondertussen had ik een domein terug verhuist vanaf de nieuwe server naar de oude server en deze deed het wel (de MX records en A records heb ik wel laten verwijzen naar de nieuwe situatie). Hierdoor wist ik dat het wel aan de DNS servers moest liggen.

    Ondertussen heb ik ook van een klant gehoord dat die via bbned niet bij zijn website kon komen, de domeinnaam werd niet omgezet naar een ipadres. Ook dit duidt op een DNS probleem.

    Na nog verder zoeken kwam ik er achter dat ik de firewall te strick had in gesteld. De server accepteerde alleen request vanaf een hogere poort (1024-65535) naar poort 53 (zowel udp als tcp). Nu zijn er een aantal dns servers die vanaf poort 53 een request doen en deze werdt geblokt door de firewall.
    Dit heb ik ondertussen uitgezet en nu werkt het allemaal weer zonder problemen.

    Voor de mensen die mee hebben gedacht, bedankt voor jullie hulp.

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics