Na een upgrade van enkele Poweredge 1950 servers naar CentOS 4.6 krijgen we via Dell OpenManage Server Administration de foutmelding dat de PERC 5/i firmware 'out of date' is.
Beetje google. Leek zeer eenvoudig op te lossen. Als test op een server in kantoor de driver willen installeren. Na een foutmelding over kernel sources die niet gevonden konden worden, alhoewel die er wel opstonden, was het volledige systeem 'alleen lezen'???
VMware server wilde niet meer werken en hoe meer we probeerden, hoe slechter het werd totdat er uiteindelijk niets anders op zat dan een reset.
Bij de eerste reboot volgden een handvol foutmeldingen die stuk voor stuk probleemloos opgelost konden worden en uiteindelijk was de firmware driver ook up-to-date.
Allemaal leuk alleen zien we het totaal niet zitten dergelijke ingreep op onze server in het datacenter uit te voeren vanop afstand.
Heeft iemand enig idee wat fout gelopen zou zijn?

Likes:


Quote