Likes Likes:  0
Resultaten 16 tot 24 van de 24
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Automatische Mysql Backups
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Citruz. Bekijk Berichten
    Kijk ook eens op http://sourceforge.net/projects/automysqlbackup/



    Dit script wordt hier al zo'n anderhalf jaar gebruikt en werkt fantastisch.
    Ziet er netjes uit, deze bestand editen en dan op server zetten en dan een cron naar dit bestand ofzo?
    Zo ja, welke tijden dan in die cron, wan de tijden bepaald dit scriptje toch zelf?

  2. #17
    Automatische Mysql Backups
    Maarten
    508 Berichten
    Ingeschreven
    13/03/03

    Locatie
    Alkmaar

    Post Thanks / Like
    Blog Entries
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Maarten
    Registrar SIDN: ja
    KvK nummer: 37101223
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Ziet er netjes uit, deze bestand editen en dan op server zetten en dan een cron naar dit bestand ofzo?
    Zo ja, welke tijden dan in die cron, wan de tijden bepaald dit scriptje toch zelf?
    Je zou het gewoon zelf kunnen lezen:

    # Finally copy automysqlbackup.sh to anywhere on your server and make sure
    # to set executable permission. You can also copy the script to
    # /etc/cron.daily to have it execute automatically every night or simply
    # place a symlink in /etc/cron.daily to the file if you wish to keep it
    # somwhere else.

  3. #18
    Automatische Mysql Backups
    geregistreerd gebruiker
    1.892 Berichten
    Ingeschreven
    17/08/05

    Locatie
    Amsterdam

    Post Thanks / Like
    Mentioned
    34 Post(s)
    Tagged
    0 Thread(s)
    35 Berichten zijn liked


    Naam: Wieger Bontekoe
    Bedrijf: Skynet ICT B.V.
    Functie: CEO
    URL: skynet-ict.nl
    Registrar SIDN: Nee
    View wbontekoe's profile on LinkedIn

    /usr/local/bin/mysqldump -lv -uroot -p***** -A > /backup/file.sql
    vervang de sterretjes net als 'root' voor de user/pass. Geen spasies tussen -u<username> en -p<pass>

    Hij vraagt nergens om als je het zo intypt. Wij draaien het in Crontab ook zo
    Skynet ICT B.V. - The cause of the problem is: the printer thinks its a router.

  4. #19
    Automatische Mysql Backups
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    /usr/bin/mysqldump -lv -uusername -ppassword -A > /Mysql_Backups/dbackup.sql

    Zo werkt ie bij mij, nu ff nog een crontab aanmaken.
    Omdat het bestandsnaam het zelfde is wordt ie bestand telkens ververst toch?

  5. #20
    Automatische Mysql Backups
    geregistreerd gebruiker
    4.175 Berichten
    Ingeschreven
    09/12/05

    Locatie
    Almere

    Post Thanks / Like
    Mentioned
    10 Post(s)
    Tagged
    0 Thread(s)
    76 Berichten zijn liked


    Naam: Ramon Fincken
    Bedrijf: Klarned Managed Hosting / Halvar.io
    Functie: CEO
    URL: www.klarned.is
    Registrar SIDN: Nee
    KvK nummer: 30262182
    TrustCloud: ramonfincken
    View ramonfincken's profile on LinkedIn

    Jep, dus maak er een paar aan met verschillende filenames bv ?
    Klarned Managed hosting Hosting, optimalisatie & debugging door WP Core developers

  6. #21
    Automatische Mysql Backups
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door Ramon Fincken Bekijk Berichten
    Jep, dus maak er een paar aan met verschillende filenames bv ?
    Nou ik heb net in Direct Admin een cron aangemaakt.
    Zoals je dit kunt zien op het fototje.
    Maar ik bekijk het map op het server, dus die path die ik in het cron heb ingevoerd maar ik zie helemaas geen sql bestand.
    Ondaks dat de tijd in het Cron is verlopen.
    Enige idee waarom?

    http://img114.imageshack.us/img114/3029/cronfl6.jpg

  7. #22
    Automatische Mysql Backups
    TONYX
    63 Berichten
    Ingeschreven
    10/05/04

    Locatie
    Lochristi (België)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0878.247.601

    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Maar ik bekijk het map op het server, dus die path die ik in het cron heb ingevoerd maar ik zie helemaas geen sql bestand.
    Voldoende schrijfrechten op de directory waarin je het .sql bestand plaatst?
    Normaal worden cron error logs naar de mailbox van de user die de cron uitvoert gestuurd, of zichtbaar vanuit een optie in je controlpanel.
    Je kan de cron output ook naar een logbestand sturen door bv. volgende achteraan je lijn toe te voegen: >> /home/admin/cronerror.log

  8. #23
    Automatische Mysql Backups
    geregistreerd gebruiker
    714 Berichten
    Ingeschreven
    03/10/05

    Locatie
    Breda

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: -
    KvK nummer: -
    Ondernemingsnummer: -

    Thread Starter
    Citaat Oorspronkelijk geplaatst door eszet Bekijk Berichten
    Voldoende schrijfrechten op de directory waarin je het .sql bestand plaatst?
    Normaal worden cron error logs naar de mailbox van de user die de cron uitvoert gestuurd, of zichtbaar vanuit een optie in je controlpanel.
    Je kan de cron output ook naar een logbestand sturen door bv. volgende achteraan je lijn toe te voegen: >> /home/admin/cronerror.log
    Ja die map heeft gewoon zoals elke map het recht 0755
    Ik voer het als root dus moet geen probleem zijn.

    Nu heb ik dit cron geplaats na jou text :

    /usr/bin/mysqldump -lv -u**** -p******* -A > /Mysql_Backups/diyar.sql>> /home/admin/cronerror.log

    Nu komt er in map /Mysql_Backups een bestand van diyar.sql met 0 MB
    En in map /home/admin het bestand cronerror.log met 93 MB
    En 93 MB is mijn Database
    Dus er is iets fouts.

  9. #24
    Automatische Mysql Backups
    TONYX
    63 Berichten
    Ingeschreven
    10/05/04

    Locatie
    Lochristi (België)

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: nvt
    Ondernemingsnummer: 0878.247.601

    Citaat Oorspronkelijk geplaatst door Arto Bekijk Berichten
    Nu heb ik dit cron geplaats na jou text :

    /usr/bin/mysqldump -lv -u**** -p******* -A > /Mysql_Backups/diyar.sql>> /home/admin/cronerror.log

    Nu komt er in map /Mysql_Backups een bestand van diyar.sql met 0 MB
    En in map /home/admin het bestand cronerror.log met 93 MB
    En 93 MB is mijn Database
    Dus er is iets fouts.
    Foutje van mijn kant: moest natuurlijk achteraan 2>/home/admin/cronerror.log zijn (dus 2> en niet >>). Zo zouden errors in die logfile moeten komen.
    Nu, met >>, heb je gewoon alle output doorgestuurd naar cronerror.log, vandaar dat de database daarin terecht kwam.

    Is me echter nog niet duidelijk waarom /usr/bin/mysqldump -lv -u**** -p******* -A > /Mysql_Backups/diyar.sql niet lukt.

Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics