Ik heb de vreemde situatie dat PDF's corrupt raken als ze gedownload worden vanaf een Apache 2.2 website via een Samba gemounte share (CentOS 4 en 5).
Heeft iemand enig idee waar ik het probleem moet gaan zoeken?
Wat ik al geprobeerd heb:
- De PDF's zijn via FTP over dezelfde mount gewoon correct te downloaden.
- Als de PDF's zonder share gedownload worden gaat alles goed.
- Compressie in Apache uit/aan zetten maakt niets uit.
- Er ontstaat geen errorcode.
Ik heb dus het vermoeden dat de combinatie Samba/Apache het probleem veroorzaakt. Een zoektocht op internet naar de oplossing geeft veel informatie hoe je pdf's kan maken (al dan niet in combinatie met apache). Een vergelijkbaar probleem ben ik nog niet tegen gekomen.

Likes:


Quote