Likes Likes:  0
Resultaten 1 tot 1 van de 1
Geen

Onderwerp: PowerDNS probleem

  1. #1
    PowerDNS probleem
    uhh?
    905 Berichten
    Ingeschreven
    18/12/04

    Locatie
    Leivere

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: nee
    KvK nummer: 12060688
    Ondernemingsnummer: nvt

    Thread Starter

    PowerDNS probleem

    Problemen van andere topic zijn opgelost. Voor dit probleem open ik een nieuw topic, omdat die andere anders veel te lang wordt en niemand reageert.

    Op server 1 (Window Server 2003 + BIND) voeg ik in plesk een domein toe. Vervolgens voeg ik op de server 2 (PowerDNS) hetzelfde domein toe. Ik stel deze in als SLAVE ook staat ingesteld dat ns3.domain.com de masterserver is (BIND dnsserver dus).

    Nu zou PDNS automatisch alle records moeten verkijgen, maar ik krijg de volgende error:

    Code:
    2 slave domains need checking
    Error trying to retrieve/refresh 'testing1.nl': Sending a dns question to '': Unable to parse '' as a service
    Error trying to retrieve/refresh 'testing2.nl': Sending a dns question to '': Unable to parse '' as a service
    Ik ben hier al veel te lang mee bezig, en kan niks terugvinden over deze error. Iemand die mij kan helpen?

    ===
    Probleem opgelost, natuurllijk wel even de master meegeven (a).
    Nu dit werkt is het de bedoeling dat het helemaal automatisch kan. Dus dnsserver 1 stuurt notify naar dnsserver 2. Dat is allemaal geen probleem, maar al het verkeer gaat via een hardware firewall.

    Nameserver 1 zit op ip 80.84.***.46, de firewall zit op 80.84.***.34. Nu heb ik 80.84.***.46 als supermaster toegevoegd in PDNS.

    Het probleem is dat ik in mijn 2e dnsserver een notify ontvang van 80.84.***.34. Nu krijg ik dus deze melding:
    Code:
    Received NOTIFY for testing2.nl from 80.84.***.34 which is not a master
    Received NOTIFY for testing1.nl from 80.84.***.34 which is not a master
    Received NOTIFY for testing3.nl from 80.84.***.34 which is not a master
    Dat is dus het ip van de firewall. Hoe dit op te lossen?

    Niemand ?
    Laatst gewijzigd door TiMMiEJ; 31/05/07 om 17:17. Reden: Automerged Dubbelpost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics