Likes Likes:  0
Resultaten 1 tot 7 van de 7
Geen

Onderwerp: Apache 2 Error

  1. #1
    Apache 2 Error
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    Thread Starter

    Apache 2 Error

    [Fri Sep 22 12:41:31 2006] [error] (28)No space left on device: Cannot create SSLMutex
    Configuration Failed

    Alsook krijg ik deze error na updates...
    Address already in use: make_sock: could not bind to address 0.0.0.0:443

    Weet iemand hier raad mee? Zit zo vast als een zeef...

  2. #2
    Apache 2 Error
    Zaankanter
    2.217 Berichten
    Ingeschreven
    26/05/04

    Locatie
    Zaanstad

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Zoek in je config file van SSL naar SSLmutex en zet deze op een andere waarde.

    Edit: of als je echt meteen online wilt, sloop SSL er tijdelijk even uit.

    Edit2: Het lijkt er op alsof je hdd vol is:

    [error] (28)No space left on device
    Laatst gewijzigd door Glenn; 22/09/06 om 12:51.

  3. #3
    Apache 2 Error
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    Thread Starter
    Filesystem 1K-blocks Used Available Use% Mounted on
    /dev/sda1 68800564 7508748 57796880 12% /
    tmpfs 452692 0 452692 0% /dev/shm

  4. #4
    Apache 2 Error
    Internet Services
    445 Berichten
    Ingeschreven
    10/05/06

    Locatie
    Heemskerk

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: 39093099
    Ondernemingsnummer: nvt

    Dit had ik ook zoiets, ik ga even voor je zoeken hoe ik dat had opgelost

    Het was een fout als die, heb dit uitgevoerd:

    Code:
    ipcs | perl -ane '`ipcrm -s $F[1]` if $F[2] == "apache" and $F[1] =~ /\d+/ and $F[1] != 0'
    Ik had namelijk deze fout:

    [Mon Sep 18 11:02:14 2006] [crit] (28)No space left on device: mod_jk: could not create jk_log_lock
    Laatst gewijzigd door Komto; 22/09/06 om 12:57.

  5. #5
    Apache 2 Error
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    Thread Starter
    Nu bots ik op een ander probleem ...

    [Fri Sep 22 13:03:28 2006] [notice] mod_python: Creating 32 session mutexes based on 256 max processes and 0 max threads.
    PHP Fatal error: [ionCube Loader] The Loader must appear as the first entry in the php.ini file in Unknown on line 0

    Man man man, wat een misserie

    Alles draait terug, bedankt voor de hulp...
    Laatst gewijzigd door GlobalServe; 22/09/06 om 13:07. Reden: Automerged Doublepost

  6. #6
    Apache 2 Error
    geregistreerd gebruiker
    135 Berichten
    Ingeschreven
    07/10/05

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Er staat toch precies wat het probleem is? Waarom zet je dan niet gewoon die Loader als de first entry?

  7. #7
    Apache 2 Error
    +32 3 7478056
    1.087 Berichten
    Ingeschreven
    24/05/05

    Locatie
    [BE] Aalst

    Post Thanks / Like
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Naam: Joeri B.
    Bedrijf: GlobalServe BVBA
    Functie: CEO / CTO
    URL: globalserve.be
    Ondernemingsnummer: 0875203878
    View be.linkedin.com/in/joeribeirens's profile on LinkedIn

    Thread Starter
    Is al opgelost.

    Bedankt.

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics