Likes Likes:  0
Resultaten 1 tot 15 van de 56
Pagina 1 van de 4 1 2 3 ... LaatsteLaatste
Geen
  1. #1
    Jan Reilink
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Tiscali NL mailservers, sender verification problemen

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    [ Posted: be.providers, nl.internet.misbruik ]
    [ mailed: networks@tiscali.nl, noc@tiscali.be ]

    Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    mailservers van Tiscali NL beheert worden door Tiscali BE (is dat nog
    zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl gaat goed
    de mist in.

    Zie:
    <http://groups.google.com/groups?thre...3297%40rtij.nl>

    Foutmelding, voorbeeld, in onze logs:
    Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    349635: failure:
    195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fai
    led/Giving_up_on_195.241.79.130./

    Foutmelding bij klant:
    - ----- Transcript of session follows -----
    .... while talking to mail-mx-00.tiscali.nl.:
    |>> RCPT To:<xxxxxxx@12move.nl>
    <<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    <<< 550-(result of an earlier callout reused).
    <<< 550-The initial connection, or a HELO or MAIL FROM:<> command was
    <<< 550-rejected. Refusing MAIL FROM:<> does not help fight spam, disregards
    <<< 550-RFC requirements, and stops you from receiving standard bounce
    <<< 550-messages. This host does not accept mail from domains whose servers
    <<< 550-refuse bounces.
    <<< 550 Sender verify failed
    550 xxxxxxx@12move.nl.ESA... User unknown

    - --
    Met vriendelijke groet / Best regards,
    Jan Reilink, VEVIDA Nederland BV

    Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234

    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.1 (MingW32)
    Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org

    iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    xVwOXyaAVXymvstqdPBawPg=
    =MH0Y
    -----END PGP SIGNATURE-----


  2. #2
    erik
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Jan Reilink wrote:

    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > [ Posted: be.providers, nl.internet.misbruik ]
    > [ mailed: networks@tiscali.nl, noc@tiscali.be ]
    >
    > Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    > mailservers van Tiscali NL beheert worden door Tiscali BE (is dat nog
    > zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl gaat goed
    > de mist in.
    >
    > Zie:
    >

    <http://groups.google.com/groups?thre...3297%40rtij.nl>
    >
    > Foutmelding, voorbeeld, in onze logs:
    > Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    > 349635: failure:
    >

    195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fai
    led/Giving_up_on_195.241.79.130./
    >
    > Foutmelding bij klant:
    > - ----- Transcript of session follows -----
    > ... while talking to mail-mx-00.tiscali.nl.:
    > |>> RCPT To:<xxxxxxx@12move.nl>
    > <<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    > <<< 550-(result of an earlier callout reused).
    > <<< 550-The initial connection, or a HELO or MAIL FROM:<> command was
    > <<< 550-rejected. Refusing MAIL FROM:<> does not help fight spam,
    > disregards <<< 550-RFC requirements, and stops you from receiving
    > standard bounce <<< 550-messages. This host does not accept mail from
    > domains whose servers <<< 550-refuse bounces.
    > <<< 550 Sender verify failed
    > 550 xxxxxxx@12move.nl.ESA... User unknown
    >
    > - --
    > Met vriendelijke groet / Best regards,
    > Jan Reilink, VEVIDA Nederland BV
    >
    > Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    >
    > -----BEGIN PGP SIGNATURE-----
    > Version: GnuPG v1.2.1 (MingW32)
    > Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
    >
    > iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    > xVwOXyaAVXymvstqdPBawPg=
    > =MH0Y
    > -----END PGP SIGNATURE-----


    Het is redelijk braindead om <> te weigeren als afzender. Ook voor het
    bericht van Martijn. <> is verplicht volgens de RFC's.

    EJ
    --
    Remove the obvious part (including the dot) for my email address.
    http://www.vanwesten.net for examples of ipf and pf.

  3. #3
    Philip Homburg
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    In article <41513FAE.70308@vevida.nl>,
    Jan Reilink <janreilink@vevida.nl> wrote:
    >Foutmelding, voorbeeld, in onze logs:
    >Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    >349635: failure:
    >195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fa

    iled/Giving_up_on_195.241.79.130./
    >
    >Foutmelding bij klant:
    >- ----- Transcript of session follows -----
    >... while talking to mail-mx-00.tiscali.nl.:
    >|>> RCPT To:<xxxxxxx@12move.nl>
    ><<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    ><<< 550-(result of an earlier callout reused).
    ><<< 550-The initial connection, or a HELO or MAIL FROM:<> command was
    ><<< 550-rejected. Refusing MAIL FROM:<> does not help fight spam, disregards
    ><<< 550-RFC requirements, and stops you from receiving standard bounce
    ><<< 550-messages. This host does not accept mail from domains whose servers
    ><<< 550-refuse bounces.
    ><<< 550 Sender verify failed
    >550 xxxxxxx@12move.nl.ESA... User unknown


    Dus als een klant gebruikt <xxxxxxx@xxxxxxx.nl> als envelope-from gebruikt dan
    vraagt tiscali om <tiny@about.com>? Dat gaat natuurlijk niet werken.

    Als <tiny@about.com> niet bestaat en de klant gebruikt dat wel als afzender
    dan heb je een probleem. Maar dat probleem ligt niet bij tiscali.



    --
    This Monk had first gone wrong when it was [...] cross-connected to a video
    recorder that was watching eleven TV channels simultaneously, [...] The video
    recorder only had to watch them, of course. It didn't have to believe them all
    as well. This is why instruction manuals are so important -- Douglas Adams

  4. #4
    Jan Reilink
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Philip Homburg wrote:

    | In article <41513FAE.70308@vevida.nl>,
    | Jan Reilink <janreilink@vevida.nl> wrote:
    |
    |>Foutmelding, voorbeeld, in onze logs:
    |>Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    |>349635: failure:
    |>195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_f
    ailed/Giving_up_on_195.241.79.130./
    |>
    |>Foutmelding bij klant:
    |>- ----- Transcript of session follows -----
    |>... while talking to mail-mx-00.tiscali.nl.:
    |>|>> RCPT To:<xxxxxxx@12move.nl>
    |><<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    |><<< 550-(result of an earlier callout reused).
    |><<< 550-The initial connection, or a HELO or MAIL FROM:<> command was
    |><<< 550-rejected. Refusing MAIL FROM:<> does not help fight spam,
    disregards
    |><<< 550-RFC requirements, and stops you from receiving standard bounce
    |><<< 550-messages. This host does not accept mail from domains whose
    servers
    |><<< 550-refuse bounces.
    |><<< 550 Sender verify failed
    |>550 xxxxxxx@12move.nl.ESA... User unknown
    |
    |
    | Dus als een klant gebruikt <xxxxxxx@xxxxxxx.nl> als envelope-from
    gebruikt dan
    | vraagt tiscali om <tiny@about.com>? Dat gaat natuurlijk niet werken.
    |
    | Als <tiny@about.com> niet bestaat en de klant gebruikt dat wel als
    afzender
    | dan heb je een probleem. Maar dat probleem ligt niet bij tiscali.
    |

    tiny@about.com bestaat inderdaad niet. Een ander voorbeeld kon ik zo
    snel niet in de logs vinden, vanaar. Punt is dat ook werkende adressen
    bouncen, maar dit wordt waarschijnlijk veroorzaakt door DNS timeouts.
    De Tiscali mailservers zullen (bijvoorbeeld) opvragen of
    janreilink@vevida.nl bestaat. Ontvangt de MX een DNS timeout dan is het
    standaard antwoord "bestaat niet".

    - --
    Met vriendelijke groet / Best regards,
    Jan Reilink, VEVIDA Nederland BV

    Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.1 (MingW32)
    Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org

    iD8DBQFBUVGJyExGSa/qny0RAvf7AKCCJFtVHK67U8Tx98WKxMF+MiboTACguzH3
    zqnMZP3zJwQip/HQusr2AUM=
    =7vrr
    -----END PGP SIGNATURE-----


  5. #5
    erik
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Jan Reilink wrote:

    > -----BEGIN PGP SIGNED MESSAGE-----
    > Hash: SHA1
    >
    > Philip Homburg wrote:
    >
    > | In article <41513FAE.70308@vevida.nl>,
    > | Jan Reilink <janreilink@vevida.nl> wrote:
    > |
    > |>Foutmelding, voorbeeld, in onze logs:
    > |>Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    > |>349635: failure:
    >
    >195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fa

    iled/Giving_up_on_195.241.79.130./
    > |>
    > |>Foutmelding bij klant:
    > |>- ----- Transcript of session follows -----
    > |>... while talking to mail-mx-00.tiscali.nl.:
    > |>|>> RCPT To:<xxxxxxx@12move.nl>
    > |><<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    > |><<< 550-(result of an earlier callout reused).
    > |><<< 550-The initial connection, or a HELO or MAIL FROM:<> command
    > |>was <<< 550-rejected. Refusing MAIL FROM:<> does not help fight
    > |>spam,
    > disregards
    > |><<< 550-RFC requirements, and stops you from receiving standard
    > |>bounce <<< 550-messages. This host does not accept mail from domains
    > |>whose
    > servers
    > |><<< 550-refuse bounces.
    > |><<< 550 Sender verify failed
    > |>550 xxxxxxx@12move.nl.ESA... User unknown
    > |
    > |
    > | Dus als een klant gebruikt <xxxxxxx@xxxxxxx.nl> als envelope-from
    > gebruikt dan
    > | vraagt tiscali om <tiny@about.com>? Dat gaat natuurlijk niet werken.
    > |
    > | Als <tiny@about.com> niet bestaat en de klant gebruikt dat wel als
    > afzender
    > | dan heb je een probleem. Maar dat probleem ligt niet bij tiscali.
    > |
    >
    > tiny@about.com bestaat inderdaad niet. Een ander voorbeeld kon ik zo
    > snel niet in de logs vinden, vanaar. Punt is dat ook werkende adressen
    > bouncen, maar dit wordt waarschijnlijk veroorzaakt door DNS timeouts.


    Je doet een hoop aannames.

    > De Tiscali mailservers zullen (bijvoorbeeld) opvragen of
    > janreilink@vevida.nl bestaat. Ontvangt de MX een DNS timeout dan is
    > het standaard antwoord "bestaat niet".


    Nee. Dan is het een temporary reject.

    Waarop baseer je je aannames?

    EJ
    --
    Remove the obvious part (including the dot) for my email address.
    http://www.vanwesten.net for examples of ipf and pf.

  6. #6
    Philip Homburg
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    In article <41515189$0$3894$19deed1b@news.inter.NL.net>,
    Jan Reilink <janreilink@vevida.nl> wrote:
    >De Tiscali mailservers zullen (bijvoorbeeld) opvragen of
    >janreilink@vevida.nl bestaat. Ontvangt de MX een DNS timeout dan is het
    >standaard antwoord "bestaat niet".


    Hoe weet je dat? Het meest logische antwoord bij een timeout is een 4xy
    error. Het kan natuurlijk zijn dat tiscali op dat punt iets fout
    doet. Maar dat zou je dan even aan moeten tonen (stuur mail vanaf een
    domein vaarvan de DNS server niet reageert naar tiscali, en kijk hoelang
    het duurt voordat je een 5xy error krijgt).


    --
    This Monk had first gone wrong when it was [...] cross-connected to a video
    recorder that was watching eleven TV channels simultaneously, [...] The video
    recorder only had to watch them, of course. It didn't have to believe them all
    as well. This is why instruction manuals are so important -- Douglas Adams

  7. #7
    Jan Reilink
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    -----BEGIN PGP SIGNED MESSAGE-----
    Hash: SHA1

    Philip Homburg wrote:

    | In article <41515189$0$3894$19deed1b@news.inter.NL.net>,
    | Jan Reilink <janreilink@vevida.nl> wrote:
    |
    |>De Tiscali mailservers zullen (bijvoorbeeld) opvragen of
    |>janreilink@vevida.nl bestaat. Ontvangt de MX een DNS timeout dan is het=

    |>standaard antwoord "bestaat niet".
    |
    |
    | Hoe weet je dat? Het meest logische antwoord bij een timeout is een 4xy=

    | error. Het kan natuurlijk zijn dat tiscali op dat punt iets fout
    | doet. Maar dat zou je dan even aan moeten tonen (stuur mail vanaf een
    | domein vaarvan de DNS server niet reageert naar tiscali, en kijk hoelan=
    g
    | het duurt voordat je een 5xy error krijgt).
    |

    Helaas moest ik in deze afgaan op aangeleverde gegevens, het betreffende
    MX record lag namelijk niet bij ons.
    Wat bleek is dat de mailserver van de klant (die hij zelf heeft
    ge=EFnstalleerd, of laten installeren (Sendmail)) geen 'mail from:<>'
    accepteerd. Dit breekt natuurlijk enkele RFC's en vandaar dat Tiscali de
    mail weigert.
    Maar per e-mail ben ik goed geholpen, mijn klant weet nu ook wat het
    probleem is en hij gaat het oplossen.

    - --
    Met vriendelijke groet / Best regards,
    Jan Reilink, VEVIDA Nederland BV

    Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    -----BEGIN PGP SIGNATURE-----
    Version: GnuPG v1.2.1 (MingW32)
    Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org

    iD8DBQFBUWO5yExGSa/qny0RAhgXAJ9ezt/F48ourZZcOy8At0wYG249XwCZAdzc
    uJ/eXhmg54ogvbWivy2EFyQ=3D
    =3D5BNf
    -----END PGP SIGNATURE-----


  8. #8
    Philip Homburg
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    In article <415163b9$0$3896$19deed1b@news.inter.NL.net>,
    Jan Reilink <janreilink@vevida.nl> wrote:
    >Wat bleek is dat de mailserver van de klant (die hij zelf heeft
    >ge=EFnstalleerd, of laten installeren (Sendmail)) geen 'mail from:<>'
    >accepteerd. Dit breekt natuurlijk enkele RFC's en vandaar dat Tiscali de
    >mail weigert.
    >Maar per e-mail ben ik goed geholpen, mijn klant weet nu ook wat het
    >probleem is en hij gaat het oplossen.


    Het is toch niet zo netjes om tiscali te beschuldigen als het probleem aan
    de andere kant ligt.



    --
    This Monk had first gone wrong when it was [...] cross-connected to a video
    recorder that was watching eleven TV channels simultaneously, [...] The video
    recorder only had to watch them, of course. It didn't have to believe them all
    as well. This is why instruction manuals are so important -- Douglas Adams

  9. #9
    Jan Reilink
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Philip Homburg wrote:

    > In article <415163b9$0$3896$19deed1b@news.inter.NL.net>,
    > Jan Reilink <janreilink@vevida.nl> wrote:
    >
    >>Wat bleek is dat de mailserver van de klant (die hij zelf heeft
    >>ge=EFnstalleerd, of laten installeren (Sendmail)) geen 'mail from:<>'
    >>accepteerd. Dit breekt natuurlijk enkele RFC's en vandaar dat Tiscali de
    >>mail weigert.
    >>Maar per e-mail ben ik goed geholpen, mijn klant weet nu ook wat het
    >>probleem is en hij gaat het oplossen.

    >
    >
    > Het is toch niet zo netjes om tiscali te beschuldigen als het probleem aan
    > de andere kant ligt.
    >


    Inderdaad, mea culpa.

    --
    Met vriendelijke groet / Best regards,
    Jan Reilink, VEVIDA Nederland BV

    Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234


  10. #10
    erik
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Jan Reilink wrote:

    > Philip Homburg wrote:
    >
    >> In article <415163b9$0$3896$19deed1b@news.inter.NL.net>,
    >> Jan Reilink <janreilink@vevida.nl> wrote:
    >>
    >>>Wat bleek is dat de mailserver van de klant (die hij zelf heeft
    >>>ge=EFnstalleerd, of laten installeren (Sendmail)) geen 'mail from:<>'
    >>>accepteerd. Dit breekt natuurlijk enkele RFC's en vandaar dat Tiscali
    >>>de mail weigert.
    >>>Maar per e-mail ben ik goed geholpen, mijn klant weet nu ook wat het
    >>>probleem is en hij gaat het oplossen.

    >>
    >>
    >> Het is toch niet zo netjes om tiscali te beschuldigen als het
    >> probleem aan de andere kant ligt.
    >>

    >
    > Inderdaad, mea culpa.
    >


    Om 11.44 heb ik je in de ng al op het goede spoor gezet. Waarschijnlijk
    ben je pas later per mail geholpen. Je had dit gewoon zelf in logs
    kunnen lezen.

    De mea culpa is inderdaad behoorlijk op zijn plaats.

    EJ
    --
    Remove the obvious part (including the dot) for my email address.
    http://www.vanwesten.net for examples of ipf and pf.

  11. #11
    Eric Luyten
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    In be.providers erik <erik@geenspam.vanwesten.net> wrote:
    > Jan Reilink wrote:


    > > -----BEGIN PGP SIGNED MESSAGE-----
    > > Hash: SHA1
    > >
    > > [ Posted: be.providers, nl.internet.misbruik ]
    > > [ mailed: networks@tiscali.nl, noc@tiscali.be ]
    > >
    > > Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    > > mailservers van Tiscali NL beheert worden door Tiscali BE (is dat nog
    > > zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl gaat goed
    > > de mist in.
    > >
    > > Zie:
    > >

    > <http://groups.google.com/groups?thre...3297%40rtij.nl>
    > >
    > > Foutmelding, voorbeeld, in onze logs:
    > > Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    > > 349635: failure:
    > >

    > 195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_f

    ailed/Giving_up_on_195.241.79.130./
    > >
    > > Foutmelding bij klant:
    > > - ----- Transcript of session follows -----
    > > ... while talking to mail-mx-00.tiscali.nl.:
    > > |>> RCPT To:<xxxxxxx@12move.nl>
    > > <<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    > > <<< 550-(result of an earlier callout reused).
    > > <<< 550-The initial connection, or a HELO or MAIL FROM:<> command was
    > > <<< 550-rejected. Refusing MAIL FROM:<> does not help fight spam,
    > > disregards <<< 550-RFC requirements, and stops you from receiving
    > > standard bounce <<< 550-messages. This host does not accept mail from
    > > domains whose servers <<< 550-refuse bounces.
    > > <<< 550 Sender verify failed
    > > 550 xxxxxxx@12move.nl.ESA... User unknown
    > >
    > > - --
    > > Met vriendelijke groet / Best regards,
    > > Jan Reilink, VEVIDA Nederland BV
    > >
    > > Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    > >
    > > -----BEGIN PGP SIGNATURE-----
    > > Version: GnuPG v1.2.1 (MingW32)
    > > Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
    > >
    > > iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    > > xVwOXyaAVXymvstqdPBawPg=
    > > =MH0Y
    > > -----END PGP SIGNATURE-----


    > Het is redelijk braindead om <> te weigeren als afzender. Ook voor het
    > bericht van Martijn. <> is verplicht volgens de RFC's.


    Het is slechts marginaal minder braindead om aan sender verification te
    doen door SMTP callbacks. Als ik een cent kreeg voor elke callback die
    Tiscali naar onze mail servers doet omdat spammers al meer dan een jaar
    niet-bestaande adressen in onze domeinen gebruiken als vervalste afzen-
    der, was ik ondertussen stinkend rijk.
    (We verwerken soms meer dan 2 miljoen dergelijke connecties per etmaal.)

    Wat Tiscali doet, is meewerken aan een mondiale Distributed Denial of
    Service aanval en ze weten het zelf verdomd goed.


    Eric.

  12. #12
    erik
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Eric Luyten wrote:

    > In be.providers erik <erik@geenspam.vanwesten.net> wrote:
    >> Jan Reilink wrote:

    >
    >> > -----BEGIN PGP SIGNED MESSAGE-----
    >> > Hash: SHA1
    >> >
    >> > [ Posted: be.providers, nl.internet.misbruik ]
    >> > [ mailed: networks@tiscali.nl, noc@tiscali.be ]
    >> >
    >> > Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    >> > mailservers van Tiscali NL beheert worden door Tiscali BE (is dat
    >> > nog zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl
    >> > gaat goed de mist in.
    >> >
    >> > Zie:
    >> >

    >>

    <http://groups.google.com/groups?thre...3297%40rtij.nl>
    >> >
    >> > Foutmelding, voorbeeld, in onze logs:
    >> > Sep 22 10:51:59 net3-nl-mail-07 qmail: 1095843119.259253 delivery
    >> > 349635: failure:
    >> >

    >>

    195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fai
    led/Giving_up_on_195.241.79.130./
    >> >
    >> > Foutmelding bij klant:
    >> > - ----- Transcript of session follows -----
    >> > ... while talking to mail-mx-00.tiscali.nl.:
    >> > |>> RCPT To:<xxxxxxx@12move.nl>
    >> > <<< 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl>
    >> > <<< 550-(result of an earlier callout reused).
    >> > <<< 550-The initial connection, or a HELO or MAIL FROM:<> command
    >> > was <<< 550-rejected. Refusing MAIL FROM:<> does not help fight
    >> > spam, disregards <<< 550-RFC requirements, and stops you from
    >> > receiving standard bounce <<< 550-messages. This host does not
    >> > accept mail from domains whose servers <<< 550-refuse bounces.
    >> > <<< 550 Sender verify failed
    >> > 550 xxxxxxx@12move.nl.ESA... User unknown
    >> >
    >> > - --
    >> > Met vriendelijke groet / Best regards,
    >> > Jan Reilink, VEVIDA Nederland BV
    >> >
    >> > Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    >> >
    >> > -----BEGIN PGP SIGNATURE-----
    >> > Version: GnuPG v1.2.1 (MingW32)
    >> > Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
    >> >
    >> > iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    >> > xVwOXyaAVXymvstqdPBawPg=
    >> > =MH0Y
    >> > -----END PGP SIGNATURE-----

    >
    >> Het is redelijk braindead om <> te weigeren als afzender. Ook voor
    >> het bericht van Martijn. <> is verplicht volgens de RFC's.

    >
    > Het is slechts marginaal minder braindead om aan sender verification
    > te
    > doen door SMTP callbacks.


    Nee dat is het niet. Het is volkomen legitiem verkeer. Lees de relevante
    rfc's er maar eens op na.

    > Als ik een cent kreeg voor elke callback
    > die Tiscali naar onze mail servers doet omdat spammers al meer dan een
    > jaar niet-bestaande adressen in onze domeinen gebruiken als vervalste
    > afzen- der, was ik ondertussen stinkend rijk.
    > (We verwerken soms meer dan 2 miljoen dergelijke connecties per
    > etmaal.)


    Tsja, such is life.

    >
    > Wat Tiscali doet, is meewerken aan een mondiale Distributed Denial of
    > Service aanval en ze weten het zelf verdomd goed.


    Nope. En nope.

    EJ
    --
    Remove the obvious part (including the dot) for my email address.
    http://www.vanwesten.net for examples of ipf and pf.

  13. #13
    Glenn Plas
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    On Wed, 22 Sep 2004 15:10:28 +0200, Jan Reilink wrote:

    > Philip Homburg wrote:
    >
    >> In article <415163b9$0$3896$19deed1b@news.inter.NL.net>, Jan Reilink
    >> <janreilink@vevida.nl> wrote:
    >>
    >>>Wat bleek is dat de mailserver van de klant (die hij zelf heeft
    >>>ge=EFnstalleerd, of laten installeren (Sendmail)) geen 'mail from:<>'
    >>>accepteerd. Dit breekt natuurlijk enkele RFC's en vandaar dat Tiscali
    >>>de mail weigert.
    >>>Maar per e-mail ben ik goed geholpen, mijn klant weet nu ook wat het
    >>>probleem is en hij gaat het oplossen.

    >>
    >>
    >> Het is toch niet zo netjes om tiscali te beschuldigen als het probleem
    >> aan de andere kant ligt.
    >>
    >>

    > Inderdaad, mea culpa.
    >


    Ik zie er geen graten in Jan, mails die onderbouwd, vriendelijk zijn
    opgestelt met zulke problemen lossen we met alle plezier op en worden
    natuurlijk snel behandeld. Het is een kwestie van wederzijds respect...

    glenn

  14. #14
    Glenn Plas
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    On Wed, 22 Sep 2004 15:20:32 +0200, Eric Luyten wrote:

    > In be.providers erik <erik@geenspam.vanwesten.net> wrote:
    >> Jan Reilink wrote:

    >
    >> > -----BEGIN PGP SIGNED MESSAGE-----
    >> > Hash: SHA1
    >> >
    >> > [ Posted: be.providers, nl.internet.misbruik ] [ mailed:
    >> > networks@tiscali.nl, noc@tiscali.be ]
    >> >
    >> > Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    >> > mailservers van Tiscali NL beheert worden door Tiscali BE (is dat nog
    >> > zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl gaat
    >> > goed de mist in.
    >> >
    >> > Zie:
    >> >

    >> <http://groups.google.com/groups?thre...3297%40rtij.nl>
    >> >
    >> > Foutmelding, voorbeeld, in onze logs: Sep 22 10:51:59 net3-nl-mail-07
    >> > qmail: 1095843119.259253 delivery 349635: failure:
    >> >

    >> 195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_

    failed/Giving_up_on_195.241.79.130./
    >> >
    >> > Foutmelding bij klant:
    >> > - ----- Transcript of session follows ----- ... while talking to
    >> > mail-mx-00.tiscali.nl.: |>> RCPT To:<xxxxxxx@12move.nl> <<<
    >> > 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl> <<<
    >> > 550-(result of an earlier callout reused). <<< 550-The initial
    >> > connection, or a HELO or MAIL FROM:<> command was <<< 550-rejected.
    >> > Refusing MAIL FROM:<> does not help fight spam, disregards <<<
    >> > 550-RFC requirements, and stops you from receiving standard bounce
    >> > <<< 550-messages. This host does not accept mail from domains whose
    >> > servers <<< 550-refuse bounces. <<< 550 Sender verify failed 550
    >> > xxxxxxx@12move.nl.ESA... User unknown
    >> >
    >> > - --
    >> > Met vriendelijke groet / Best regards, Jan Reilink, VEVIDA Nederland
    >> > BV
    >> >
    >> > Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    >> >
    >> > -----BEGIN PGP SIGNATURE-----
    >> > Version: GnuPG v1.2.1 (MingW32)
    >> > Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
    >> >
    >> > iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    >> > xVwOXyaAVXymvstqdPBawPg=
    >> > =MH0Y
    >> > -----END PGP SIGNATURE-----

    >
    >> Het is redelijk braindead om <> te weigeren als afzender. Ook voor het
    >> bericht van Martijn. <> is verplicht volgens de RFC's.

    >
    > Het is slechts marginaal minder braindead om aan sender verification te
    > doen door SMTP callbacks. Als ik een cent kreeg voor elke callback die
    > Tiscali naar onze mail servers doet omdat spammers al meer dan een jaar
    > niet-bestaande adressen in onze domeinen gebruiken als vervalste afzen-
    > der, was ik ondertussen stinkend rijk. (We verwerken soms meer dan 2
    > miljoen dergelijke connecties per etmaal.)
    >
    > Wat Tiscali doet, is meewerken aan een mondiale Distributed Denial of
    > Service aanval en ze weten het zelf verdomd goed.


    Dan begrijp jij meteen waarom wij het doen!!! ... die miljoen callbacks van
    jou zijn lichtelijk overdreven als ik onze stats bekijk dan ben jij hier
    aan het claimen dat alle mail die we krijgen een callback naar jou doen.
    ....

    Is het alternatief om het probleem op te lossen dan de mails aanvaarden?
    Of stoort het je gewoon dat je NULL connecties ziet in je logs ? Ze
    nemen heus niet veel cpu tijd in beslag, alleszinds al minder dan een
    hele mail te verwerken.

    Als je jezelf dan eerst even informeerd over sender callback voor je je
    gal spouwt dan moet je te weten komen dat niet voor elke mail een
    callback word uitgevoerd maar dat er een cache systeem achter zit.

    SPAM is het DOS, niet spam. Maar dat jij 2 miljoen callbacks krijgt van
    ons per dag is niet de waarheid.


    Sender callback verification had van dag 1 in het SMTP protocol moeten
    zitten, dan hadden het hier op be.providers er heel anders uitgezien en
    was spam maar een marginaal probleem.


    Glenn

  15. #15
    erik
    Tiscali NL mailservers, sender verification problemen
    Gast
    n/a Berichten
    Berichten zijn liked



    Thread Starter

    Re: Tiscali NL mailservers, sender verification problemen

    Glenn Plas wrote:

    > On Wed, 22 Sep 2004 15:20:32 +0200, Eric Luyten wrote:
    >
    >> In be.providers erik <erik@geenspam.vanwesten.net> wrote:
    >>> Jan Reilink wrote:

    >>
    >>> > -----BEGIN PGP SIGNED MESSAGE-----
    >>> > Hash: SHA1
    >>> >
    >>> > [ Posted: be.providers, nl.internet.misbruik ] [ mailed:
    >>> > networks@tiscali.nl, noc@tiscali.be ]
    >>> >
    >>> > Via de nieuwsgroep be.providers had ik al eens begrepen dat de
    >>> > mailservers van Tiscali NL beheert worden door Tiscali BE (is dat
    >>> > nog zo?). De 'sender verification' op o.a. mail-mx-00.tiscali.nl
    >>> > gaat goed de mist in.
    >>> >
    >>> > Zie:
    >>> >
    >>>

    <http://groups.google.com/groups?thre...3297%40rtij.nl>
    >>> >
    >>> > Foutmelding, voorbeeld, in onze logs: Sep 22 10:51:59
    >>> > net3-nl-mail-07 qmail: 1095843119.259253 delivery 349635: failure:
    >>> >
    >>>

    195.241.79.130_does_not_like_recipient./Remote_host_said:_550-Verification_failed_for_<tiny@about.com>/550-Called:___12.158.38.251/550-Sent:_____RCPT_TO:<tiny@about.com>/550-Response:_554_Sorry,_no_mailbox_here_by_that_name. _(#5.1.1)/550_Sender_verify_fai
    led/Giving_up_on_195.241.79.130./
    >>> >
    >>> > Foutmelding bij klant:
    >>> > - ----- Transcript of session follows ----- ... while talking to
    >>> > mail-mx-00.tiscali.nl.: |>> RCPT To:<xxxxxxx@12move.nl> <<<
    >>> > 550-Callback setup failed while verifying <xxxxxxx@xxxxxxx.nl> <<<
    >>> > 550-(result of an earlier callout reused). <<< 550-The initial
    >>> > connection, or a HELO or MAIL FROM:<> command was <<<
    >>> > 550-rejected. Refusing MAIL FROM:<> does not help fight spam,
    >>> > disregards <<< 550-RFC requirements, and stops you from receiving
    >>> > standard bounce <<< 550-messages. This host does not accept mail
    >>> > from domains whose servers <<< 550-refuse bounces. <<< 550 Sender
    >>> > verify failed 550 xxxxxxx@12move.nl.ESA... User unknown
    >>> >
    >>> > - --
    >>> > Met vriendelijke groet / Best regards, Jan Reilink, VEVIDA
    >>> > Nederland BV
    >>> >
    >>> > Postbus 329, 9700 AH GRONINGEN, +31(0)50 - 5492234
    >>> >
    >>> > -----BEGIN PGP SIGNATURE-----
    >>> > Version: GnuPG v1.2.1 (MingW32)
    >>> > Comment: Using GnuPG with Netscape - http://enigmail.mozdev.org
    >>> >
    >>> > iD8DBQFBUT+uyExGSa/qny0RAiF2AKCdqSPrPSblRFLinyhv9EhsiPNZwACfQY2e
    >>> > xVwOXyaAVXymvstqdPBawPg=
    >>> > =MH0Y
    >>> > -----END PGP SIGNATURE-----

    >>
    >>> Het is redelijk braindead om <> te weigeren als afzender. Ook voor
    >>> het bericht van Martijn. <> is verplicht volgens de RFC's.

    >>
    >> Het is slechts marginaal minder braindead om aan sender verification
    >> te
    >> doen door SMTP callbacks. Als ik een cent kreeg voor elke callback
    >> die Tiscali naar onze mail servers doet omdat spammers al meer dan
    >> een jaar niet-bestaande adressen in onze domeinen gebruiken als
    >> vervalste afzen- der, was ik ondertussen stinkend rijk. (We verwerken
    >> soms meer dan 2 miljoen dergelijke connecties per etmaal.)
    >>
    >> Wat Tiscali doet, is meewerken aan een mondiale Distributed Denial of
    >> Service aanval en ze weten het zelf verdomd goed.

    >
    > Dan begrijp jij meteen waarom wij het doen!!! ... die miljoen
    > callbacks van jou zijn lichtelijk overdreven als ik onze stats bekijk
    > dan ben jij hier aan het claimen dat alle mail die we krijgen een
    > callback naar jou doen. ...


    Ah, zie je wel! het is dus zwaar overdreven. Afgezien daarvan, _als_ hij
    twee miljoen callbacks kreeg van Tiscali, hoeveel spammail krijgt
    Tiscali dan wel niet te verwerken?

    >
    > Is het alternatief om het probleem op te lossen dan de mails
    > aanvaarden?
    > Of stoort het je gewoon dat je NULL connecties ziet in je logs ? Ze
    > nemen heus niet veel cpu tijd in beslag, alleszinds al minder dan een
    > hele mail te verwerken.


    Dat is zeker zo.

    >
    > Als je jezelf dan eerst even informeerd over sender callback voor je
    > je gal spouwt dan moet je te weten komen dat niet voor elke mail een
    > callback word uitgevoerd maar dat er een cache systeem achter zit.


    Aha, 2 miljoen connects per etmaal, met caching... Moet Tiscali dan maar
    100 miljoen spammailtjes accepteren?

    >
    > SPAM is het DOS, niet spam. Maar dat jij 2 miljoen callbacks krijgt
    > van ons per dag is niet de waarheid.


    Het leek mij ook al wat veel.

    >
    >
    > Sender callback verification had van dag 1 in het SMTP protocol moeten
    > zitten, dan hadden het hier op be.providers er heel anders uitgezien
    > en was spam maar een marginaal probleem.
    >


    Inderdaad.

    EJ
    --
    Remove the obvious part (including the dot) for my email address.
    http://www.vanwesten.net for examples of ipf and pf.

Pagina 1 van de 4 1 2 3 ... LaatsteLaatste

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics