Re: Tiscali doet het weer ...
Glenn Plas <gplas@be.tiscali.com> schreef in:
<news:pan.2004.07.27.14.29.28.438203.900@be.tiscal i.com >
> En of Telenet dit nu aanvaard of niet is echt gewoon hun keuze. De bug
> is reeds gefixt lange tijd geleden, het is nu tijd voor iedereen om die
> +/- 2 jaar oude mailer eens te updaten
Waarom wordt dat dan niet gesuggereerd door die Maarten?
Een medewerker die zo z'n eigen idealen komt opdringen, zou er
bij mij zonder pardon uitgaan...
> (iets wat bij M$ tot de
> dagelijkste taken moet behoren).
Is dat informatief of is dat een sneer?
U weet heel goed dat Microsoft niet (meer) dagelijks patched
maar vooral cumulatief
--
Mvg,
Paul
Re: Tiscali doet het weer ...
Maarten (Tiscali) <newsgroups@tiscali.be> schreef in:
<news:410647be$0$62388$5fc3050@dreader2.news.tisca li.nl >
> Toch even toevoegen dat de meeste klanten de oplossing om hun eigen
> adres in de het "Aan" veld in te vullen best ok vinden.
> Diegenen die dat niet zijn, die raad ik Thunderbird aan ;)
Beste, ik zit sinds 1993 online en gebruik sinds 1996 de
mail&news-cliënt van Microsoft.
Ben klant geweest bij Infoboard, INnet --> UUnet,
Tijdnet (gratis) en nu Skynet ADSL sinds 2000
Als 'k de beunhazerij en haarklieverij van jullie Tiscali'rs zo lees.
Dan moet ik plots denken aan die recente advertentie van Belgacom
dat je soms beter kan blijven waar je bent :-O
FYI: Easynet had ook van die kwieten die de wereld gingen verbeteren
met RFC's (pppoe protocol), ze waren hier ook 24/24
Waar zitten ze nu?
--
Mvg,
Paul
Re: Tiscali doet het weer ...
On Tue, 27 Jul 2004 15:33:53 +0200, PauL wrote:
> Glenn Plas <gplas@be.tiscali.com> schreef in:
> <news:pan.2004.07.27.14.29.28.438203.900@be.tiscal i.com >
>
>> En of Telenet dit nu aanvaard of niet is echt gewoon hun keuze. De bug
>> is reeds gefixt lange tijd geleden, het is nu tijd voor iedereen om die
>> +/- 2 jaar oude mailer eens te updaten
>
> Waarom wordt dat dan niet gesuggereerd door die Maarten? Een medewerker
> die zo z'n eigen idealen komt opdringen, zou er bij mij zonder pardon
> uitgaan...
Ik ben geen helpdeskmedewerker...
Maarten en Yuri en de anderen weten hoe ze op dit probleem moeten
reageren en daarboven is het is al verschillende keren in dit medium hier
vermeld. Aan de telefoon zullen ze dit zeker niet nalaten van dit te
vertellen tegen de klanten.
>> (iets wat bij M$ tot de
>> dagelijkste taken moet behoren).
>
> Is dat informatief of is dat een sneer?
Dat is vooral een goede raad voor microsoft gebruikers.
>
> U weet heel goed dat Microsoft niet (meer) dagelijks patched maar vooral
> cumulatief
Kent u de Hotfix niet ? Ik ben geen windows specialist maar ken het
wel... van ziens.
Als bugs enkel cumulatief worden gepatched is het een stap achteruit ipv
vooruit.
>
Glenn
Re: Tiscali doet het weer ...
On Tue, 27 Jul 2004 15:34:41 +0200, PauL wrote:
> Maarten (Tiscali) <newsgroups@tiscali.be> schreef in:
> <news:410647be$0$62388$5fc3050@dreader2.news.tisca li.nl >
>
>> Toch even toevoegen dat de meeste klanten de oplossing om hun eigen
>> adres in de het "Aan" veld in te vullen best ok vinden. Diegenen die
>> dat niet zijn, die raad ik Thunderbird aan ;)
>
> Beste, ik zit sinds 1993 online en gebruik sinds 1996 de
> mail&news-cliënt van Microsoft.
Hopenlijk heb je die wel al eens geupdate ...
> Ben klant geweest bij Infoboard, INnet --> UUnet, Tijdnet (gratis) en nu
> Skynet ADSL sinds 2000
>
> Als 'k de beunhazerij en haarklieverij van jullie Tiscali'rs zo lees.
> Dan moet ik plots denken aan die recente advertentie van Belgacom dat je
> soms beter kan blijven waar je bent :-O
Als je het afdwingen van een internationale afspraak betreffende het
formaat van een mail als haarklieverij afdoet dan ben je zelf ook weeral
een leek die niet beseft wat de RFC's trachten te bereiken. Als iedereen
zijn eigen mailformaat/protocol gaat gebruiken kan niemand elkaar nog
mailen. Dat is wat jullie 'anti-rfcers' eigenlijk promoten zonder dat je
het zelf beseft waarschijnlijk. Misschien had je ook eens jezelf kunnen
verdiepen in de RFC's in al die jaren op het net...
>
> FYI: Easynet had ook van die kwieten die de wereld gingen verbeteren met
> RFC's (pppoe protocol), ze waren hier ook 24/24
in de B2B wereld waar de klanten van een iets technischer niveau zijn dan
de gewone einduser, geen slechte keuze van hen. En ik heb alle respect
voor de Easynet admins want zij weten ook goed waarom ze het doen.
> Waar zitten ze nu?
Nog steeds in Evere als ik me niet vergis.
Re: Tiscali doet het weer ...
On Tue, 27 Jul 2004 15:34:41 +0200, "PauL" <mipa2@skynet.be.del>
wrote:
>> Toch even toevoegen dat de meeste klanten de oplossing om hun eigen
>> adres in de het "Aan" veld in te vullen best ok vinden.
>> Diegenen die dat niet zijn, die raad ik Thunderbird aan ;)
>
>Beste, ik zit sinds 1993 online en gebruik sinds 1996 de
>mail&news-cliënt van Microsoft.
Knap.. je gebruikt al 8 jaar BEWUST de meest onveilige mailclient die
er bestaat terwijl er hopen alternatieven zijn.
Vorm van zelfkastijding of kick je op het nemen van risico's ? Of
vindt je het gewoon leuk alle dagen te moeten zien of er updates zijn,
of loop je graag het risico dat je systeem compleet omzeep is als je
morgen een of andere virus mail binnenkrijgt welke een nog niet
onderschept wordt door ne AV of laatste updates ?
Re: Tiscali doet het weer ...
> erik van westen on 27-07-2004 13:01 :
> Klanten zoals jij zullen moeten begrijpen dat ze geen snars begrijpen van de
> techniek, en niet denken dat ze het beter weten.
Het enige dat "klanten" merken is dat het niet werkt.
Mogelijk merken ze nadien dat het enkel niet werkt bij hun provider, en wel
bij een andere.
Wat denk je dat het resultaat is ?
Alvast niet dat ze gaan uitvlooien of hun email-programma RFC compliant is.
Re: Tiscali doet het weer ...
On Tue, 27 Jul 2004 16:30:34 +0200, Wannes wrote:
>> erik van westen on 27-07-2004 13:01 :
>
>> Klanten zoals jij zullen moeten begrijpen dat ze geen snars begrijpen
>> van de techniek, en niet denken dat ze het beter weten.
>
> Het enige dat "klanten" merken is dat het niet werkt. Mogelijk merken ze
> nadien dat het enkel niet werkt bij hun provider, en wel bij een andere.
>
> Wat denk je dat het resultaat is ?
> Alvast niet dat ze gaan uitvlooien of hun email-programma RFC compliant
> is.
Totdat die provider door steeds fouten toe te laten plots zelf een
delivery probleem krijgen met een 3de partij. Eventueel veroorzaakt door
nieuwe/updated serversoftware die plots standaard die compliancy
afdwingt. En het gebeurd elke dag dat je een 'grote' jongen op zijn
plaats moet zetten omdat ze inderdaad geen aandacht geven aan op het
eerste zicht - details -
Mail niet compliant = geen recht op klagen.
Re: Tiscali doet het weer ...
PauL wrote:
> Glenn Plas <gplas@be.tiscali.com> schreef in:
> <news:pan.2004.07.27.14.29.28.438203.900@be.tiscal i.com >
>
>>En of Telenet dit nu aanvaard of niet is echt gewoon hun keuze. De bug
>>is reeds gefixt lange tijd geleden, het is nu tijd voor iedereen om die
>>+/- 2 jaar oude mailer eens te updaten
>
> Waarom wordt dat dan niet gesuggereerd door die Maarten?
Deze Maarten suggereert dat niet omdat die bug nog altijd bestaat.
Glenn met zijn eeuwige positieve gedachten zal verwacht hebben dat dit
na zo een lange periode inderdaad in orde is, jammer dit is niet zo.
Mvg
Maarten
Re: Tiscali doet het weer ...
On Tue, 27 Jul 2004 16:49:39 +0200, Maarten (Tiscali) wrote:
> PauL wrote:
>> Glenn Plas <gplas@be.tiscali.com> schreef in:
>> <news:pan.2004.07.27.14.29.28.438203.900@be.tiscal i.com >
>>
>>>En of Telenet dit nu aanvaard of niet is echt gewoon hun keuze. De bug
>>>is reeds gefixt lange tijd geleden, het is nu tijd voor iedereen om die
>>>+/- 2 jaar oude mailer eens te updaten
>>
>> Waarom wordt dat dan niet gesuggereerd door die Maarten?
>
> Deze Maarten suggereert dat niet omdat die bug nog altijd bestaat. Glenn
> met zijn eeuwige positieve gedachten zal verwacht hebben dat dit na zo
> een lange periode inderdaad in orde is, jammer dit is niet zo.
>
> Mvg
>
> Maarten
En inderdaad, ik geef eerlijk toe dat mijn hoop in Microsoft patches toch
nog groter was dan de realiteit. Ben net zelf tot het besef gekomen dat
dit gewoon nog niet gefixt is.
Eigenlijk echt verschrikkelijk dat een softwareproducent van deze
grootorde die 2 lijnen code niet aanpast want meer kan deze fix niet
zijn...
Het is eigenlijk daar in Redmond dat 'jullie' allemaal moeten staan
klagen voor het produkt waar jullie -weerom te optimistisch misschien-
voor betaald hebben.
glenn
Re: Tiscali doet het weer ...
Glenn Plas <gplas@be.tiscali.com> schreef in:
<news:pan.2004.07.27.16.50.17.784205.900@be.tiscal i.com >
> En inderdaad, ik geef eerlijk toe dat mijn hoop in Microsoft patches toch
> nog groter was dan de realiteit. Ben net zelf tot het besef gekomen dat
> dit gewoon nog niet gefixt is.
Dus u bent ook een leek. (waarmee je een ander etiketteert )
Of u kaart een probleem aan waarvan je niet weet waar het probleem
precies zit, zodat je je kunt afvragen of er eigenlijk wel een
*noemenswaardig* probleem is waar Tiscali over valt en de anderen *niet*
> Eigenlijk echt verschrikkelijk dat een softwareproducent van deze
> grootorde die 2 lijnen code niet aanpast want meer kan deze fix niet
> zijn...
Het kan natuurlijk ook een waardemeter zijn van de prioriteit die het draagt...
Let wel: die softwareproducent levert werelwijd en
heeft zelf al pakweg 350 000 000 MSN-klanten
> Het is eigenlijk daar in Redmond dat 'jullie' allemaal moeten staan
> klagen voor het produkt waar jullie -weerom te optimistisch misschien-
> voor betaald hebben.
Ik klaag helemaal niet!
Als ik zie welke kommaneukers er bij Tiscali zitten, ga ik
straks mijn belastingscontroleur nog sympathiek vinden :-O
--
Mvg,
Paul
Re: Tiscali doet het weer ...
Glenn Plas <gplas@be.tiscali.com> schreef in:
<news:pan.2004.07.27.16.07.51.925820.900@be.tiscal i.com >
> Hopenlijk heb je die wel al eens geupdate ...
Dat kun je zien aan het OE versienr. in m'n headers.
U bent blijkbaar een leek :p
> Als je het afdwingen van een internationale afspraak betreffende het
> formaat van een mail als haarklieverij afdoet dan ben je zelf ook weeral
> een leek die niet beseft wat de RFC's trachten te bereiken.
Als je eens google'd naar "undisclosed-receipients" krijg je amper 24 hits.
Voeg daar OE bij en je hebt er een stuk of 4.
Waauw! Big Problem!
Ik stel voor dat men onmiddellijk de G7/G8 samenroept
om dit probleem aan te pakken vooraleer het buitengewone proporties aanneemt.
> Als iedereen
> zijn eigen mailformaat/protocol gaat gebruiken kan niemand elkaar nog
> mailen.
Het probleem met OE dat hier besproken wordt is ENKEL Tiscalie - gerelateerd !
> Dat is wat jullie 'anti-rfcers' eigenlijk promoten zonder dat je
> het zelf beseft waarschijnlijk.
Wij zijn helemaal niet anti, wij relativeren gewoon!
> Misschien had je ook eens jezelf kunnen
> verdiepen in de RFC's in al die jaren op het net...
Toon 's een Sig. van mij die de lengte heeft als die van die
ander Tiscalier (Yuri) !
Ik heb daar op zich geen probleem mee hoor, zolang je maar niet
komt lullen dat een goede newsreader dat er toch uitknipt terwijl je
*zelf* zit te haarklieven over een andere RFC waar een goede provider
OOK geen last mee heeft
M.a.w. hoe hypocriet kun je zijn !?!
>> FYI: Easynet had ook van die kwieten die de wereld gingen verbeteren met
>> RFC's (pppoe protocol), ze waren hier ook 24/24
>
> in de B2B wereld waar de klanten van een iets technischer niveau zijn dan
> de gewone einduser, geen slechte keuze van hen. En ik heb alle respect
> voor de Easynet admins want zij weten ook goed waarom ze het doen.
Als je zoals die EZnet-medewerker lacht met de
Winxp -PPPoE - build-in omwille van RFC 2516 en iedereen RASPPPOE
opdringt, moet je wel eerst kennis nemen van:
---->
The error is: Invalid access to memory location." on some machines.
On those, the loader crashed when loading RASPPPOE.DLL,
because I had linked it with the /align:16 linker switch. Removed
the switch from the build settings.
<----
Anders sta je soms voor aap en zit je technische bagage ter hoogte
van je endeldarm..
>> Waar zitten ze nu?
>
> Nog steeds in Evere als ik me niet vergis.
Jaja, maar waar is hun 24/24 hier gebleven op de ng.?
Re: Tiscali doet het weer ...
xeno <this.is@totaly.invalid> schreef in:
<news:rrocg0945hnsbtfr49larv7rd8rbn0crm1@4ax.com >
> Knap.. je gebruikt al 8 jaar BEWUST de meest onveilige mailclient die
> er bestaat terwijl er hopen alternatieven zijn.
Noem mij eens een paar security holes in MS Mail & News?
(voorloper OE)
Uiteraard mag je volgens u Firefox ook al niet meer gebruiken
om dat op te zoeken want hij begint ook aan populariteit te winnen:
http://www3.ca.com/securityadvisor/v....aspx?id=28708
> Vorm van zelfkastijding of kick je op het nemen van risico's ? Of
> vindt je het gewoon leuk alle dagen te moeten zien of er updates zijn,
> of loop je graag het risico dat je systeem compleet omzeep is als je
> morgen een of andere virus mail binnenkrijgt welke een nog niet
> onderschept wordt door ne AV of laatste updates ?
Zou het niet kunnen xeno, dat ik meer discipline heb dan u?
Je hebt vroeger ook nog gepost met OE, een accidentje gehad?(;-)
Trouwens, ik zie dat Tiscali je mailbox beveiligt voor 1 euro in de maand
terwijl een medewerker hier Thunderbird zit te puchen ...
Is dat niet tegen de bedrijfsstrategie? ;-)
Re: Tiscali doet het weer ...
On Wed, 28 Jul 2004 02:22:44 +0200, PauL wrote:
> xeno <this.is@totaly.invalid> schreef in:
> <news:rrocg0945hnsbtfr49larv7rd8rbn0crm1@4ax.com >
>
>
>> Knap.. je gebruikt al 8 jaar BEWUST de meest onveilige mailclient die
>> er bestaat terwijl er hopen alternatieven zijn.
>
> Noem mij eens een paar security holes in MS Mail & News? (voorloper OE)
>
> Uiteraard mag je volgens u Firefox ook al niet meer gebruiken om dat op
> te zoeken want hij begint ook aan populariteit te winnen:
>
> http://www3.ca.com/securityadvisor/v....aspx?id=28708
>
>> Vorm van zelfkastijding of kick je op het nemen van risico's ? Of vindt
>> je het gewoon leuk alle dagen te moeten zien of er updates zijn, of
>> loop je graag het risico dat je systeem compleet omzeep is als je
>> morgen een of andere virus mail binnenkrijgt welke een nog niet
>> onderschept wordt door ne AV of laatste updates ?
>
> Zou het niet kunnen xeno, dat ik meer discipline heb dan u? Je hebt
> vroeger ook nog gepost met OE, een accidentje gehad?(;-)
>
> Trouwens, ik zie dat Tiscali je mailbox beveiligt voor 1 euro in de
> maand terwijl een medewerker hier Thunderbird zit te puchen ... Is dat
> niet tegen de bedrijfsstrategie? ;-)
Beste Paul,
In tactieken van mensen zoals u trappen wij niet in... ik ben meer dan
happy to admit dat ik een windows leek ben. U daarentegen bent
eigenlijk het toonbeeld van een troll in een newsgroup...
Daarom zal dit natuurlijk de laatste reply worden van mij op deze thread.
Glenn
Re: Tiscali doet het weer ...
"Glenn Plas" <gplas@be.tiscali.com> schreef in bericht
news:pan.2004.07.28.10.42.23.589128.454@be.tiscali .com...
> On Wed, 28 Jul 2004 02:22:44 +0200, PauL wrote:
>
> > xeno <this.is@totaly.invalid> schreef in:
> > <news:rrocg0945hnsbtfr49larv7rd8rbn0crm1@4ax.com >
> >
> >
> >> Knap.. je gebruikt al 8 jaar BEWUST de meest onveilige mailclient die
> >> er bestaat terwijl er hopen alternatieven zijn.
> >
> > Noem mij eens een paar security holes in MS Mail & News? (voorloper OE)
> >
> > Uiteraard mag je volgens u Firefox ook al niet meer gebruiken om dat op
> > te zoeken want hij begint ook aan populariteit te winnen:
> >
> > http://www3.ca.com/securityadvisor/v....aspx?id=28708
> >
> >> Vorm van zelfkastijding of kick je op het nemen van risico's ? Of vindt
> >> je het gewoon leuk alle dagen te moeten zien of er updates zijn, of
> >> loop je graag het risico dat je systeem compleet omzeep is als je
> >> morgen een of andere virus mail binnenkrijgt welke een nog niet
> >> onderschept wordt door ne AV of laatste updates ?
> >
> > Zou het niet kunnen xeno, dat ik meer discipline heb dan u? Je hebt
> > vroeger ook nog gepost met OE, een accidentje gehad?(;-)
> >
> > Trouwens, ik zie dat Tiscali je mailbox beveiligt voor 1 euro in de
> > maand terwijl een medewerker hier Thunderbird zit te puchen ... Is dat
> > niet tegen de bedrijfsstrategie? ;-)
>
> Beste Paul,
>
> In tactieken van mensen zoals u trappen wij niet in...
Potentiële klanten met enige technische kennis ook niet.
>ik ben meer dan
> happy to admit dat ik een windows leek ben.
Aandacht lezers:
een senior technician bij Tiscali is "een windows leek",
is daar "meer dan happy" over, maar
het bedrijf
implementeert wel mailsystemen die overwegend
met Windows gebruikers/systemen post uitwisselen.
Alle daarheen.
Re: Tiscali doet het weer ...
PauL schreef:
> Toon 's een Sig. van mij die de lengte heeft als die van die
> ander Tiscalier (Yuri) !
> Ik heb daar op zich geen probleem mee hoor, zolang je maar niet
> komt lullen dat een goede newsreader dat er toch uitknipt terwijl je
> *zelf* zit te haarklieven over een andere RFC waar een goede provider
> OOK geen last mee heeft
RFC 821, RFC 2821, RFC 2822, etc. zijn standaarden (of worden standaarden)
voor inter-machine communicatie. Een machine is niet in staat om zelf iets
te interpreteren, een mens wel.
RFC 1855 is een informele memo, en die zegt:
"""
- If you include a signature keep it short. Rule of thumb
is no longer than 4 lines. [...]
"""
Die beperking tot 4 lijnen is een vuistregel. Als het om nuttige info gaat
mag die dus langer zijn. 8 korte lijnen is overigens niet erger dan 4
stampvolle lijnen. (Of het in geval van Yuri nuttige info is moeten jullie
zelf maar beoordelen...)
--
JanC
"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9