PDA

Bekijk Volledige Versie : Email verdwenen bij Skynet



©h®i$
20/09/04, 20:15
Deze morgen mijn email gelezen via webmal. Er stonden toen 4 berichten in
mijn inbox.
Deze avond thuis email binnengehaald. 3 berichten binnengehaald, doch de 4
van deze ochtend zijn verdwenen.
Vorige week bij een collega, gans de webmail weg. Hij heeft naar Skynet
gebeld.
Helpdeskmedewerker: Ge hebt ze toch niet zelf gewist?
Hij: Nee, zeker niet
Helpdeskmedewerker: Jammer, meneer ze zijn weg.
Iemand nog problemen hiermee.
Is voor mij de eerste maal dat dit gebeurd is (hoop ik toch)

Chris

Maurice ON4BAM
20/09/04, 20:25
On Mon, 20 Sep 2004 20:12:33 +0200, "©h®i$" <nobody@invalid> wrote:

>Deze morgen mijn email gelezen via webmal. Er stonden toen 4 berichten in
>mijn inbox.
>Deze avond thuis email binnengehaald. 3 berichten binnengehaald, doch de 4
>van deze ochtend zijn verdwenen.
>Vorige week bij een collega, gans de webmail weg. Hij heeft naar Skynet
>gebeld.
>Helpdeskmedewerker: Ge hebt ze toch niet zelf gewist?
>Hij: Nee, zeker niet
>Helpdeskmedewerker: Jammer, meneer ze zijn weg.
>Iemand nog problemen hiermee.
>Is voor mij de eerste maal dat dit gebeurd is (hoop ik toch)

Kijk eens naar de settings van je mailclient... Misschien staat die
ingesteld dat alleen ongelezen mail moet geDL worden?




Bye Maurice
--
Hamradio: ON4BAM / M0CIL / 9H3Z http://www.on4bam.com/
Travelstories from Alaska, Scotland, South Africa,Iceland,
Faroe Isl., Australia, Norway, Svalbard and IOTA activations

frank@openminds.be
20/09/04, 21:15
"©h®i$" <nobody@invalid> wrote:
> Deze morgen mijn email gelezen via webmal. Er stonden toen 4 berichten in
> mijn inbox.
> Deze avond thuis email binnengehaald. 3 berichten binnengehaald, doch de 4
> van deze ochtend zijn verdwenen.

en staan ze nog in de webmail als je daar opnieuw inlogt?


Vriendelijke groeten,
Frank Louwers

--
Openminds bvba www.openminds.be
Tweebruggenstraat 16 - 9000 Gent - Belgium

JanC
21/09/04, 03:05
Maurice ON4BAM schreef:

> Kijk eens naar de settings van je mailclient... Misschien staat die
> ingesteld dat alleen ongelezen mail moet geDL worden?

Je mail client weet niet wat je via de webmail gelezen hebt...

--
JanC

"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9

alfa
21/09/04, 11:35
On Mon, 20 Sep 2004 20:12:33 +0200, "©h®i$" <nobody@invalid> wrote:

>Deze morgen mijn email gelezen via webmal. Er stonden toen 4 berichten in
>mijn inbox.
>Deze avond thuis email binnengehaald. 3 berichten binnengehaald, doch de 4
>van deze ochtend zijn verdwenen.
>Vorige week bij een collega, gans de webmail weg. Hij heeft naar Skynet
>gebeld.
>Helpdeskmedewerker: Ge hebt ze toch niet zelf gewist?
>Hij: Nee, zeker niet
>Helpdeskmedewerker: Jammer, meneer ze zijn weg.
>Iemand nog problemen hiermee.
>Is voor mij de eerste maal dat dit gebeurd is (hoop ik toch)
>
>Chris
>

Zeker dat dit via webmail is geraadpleegd en niet via pop-client ?
Anders zou ik denken dat uw pop mail client waarschijnlijk staat
ingesteld om de mails locaal te downloaden en dus van de server AF te
halen. Configureer uw mailclient dat de mail x-aantal dagen op de
server moet blijven als je op verschillende locaties de mails wil
lezen. Dit, in de veronderstelling dus dat je je mail met outlook
express etc. hebt gelezen he. Met een echte webmailclient vind ik uw
ervaringen toch wel gek.

houghi
21/09/04, 13:25
JanC wrote:
> Maurice ON4BAM schreef:
>
>> Kijk eens naar de settings van je mailclient... Misschien staat die
>> ingesteld dat alleen ongelezen mail moet geDL worden?
>
> Je mail client weet niet wat je via de webmail gelezen hebt...
>

Hangt af hoe de webclient geconfigureerd is. Als die er een ding bij zet
dat het gelezen is en je enkel ongelezen mail afhaalt, dan haalt het die
mails niet af.
--
http://www.houghi.org | | _)
\ \ \ /\ \ \ /\ \ \ / \ _ \ | | _` | \ | _ \ _|_` |
\_/\_/ \_/\_/ \_/\_/_)_| _|\___/\_,_|\__, |_| _|_|_)\___/_|\__, |
My experience with SUSE. ____/ ____/

Frederic
21/09/04, 21:25
Hebt U met Incredimail gespeeld ?

Frederic
- -

On Mon, 20 Sep 2004 20:12:33 +0200, "©h®i$" <nobody@invalid> wrote:

>Deze morgen mijn email gelezen via webmal. Er stonden toen 4 berichten in
>mijn inbox.
>Deze avond thuis email binnengehaald. 3 berichten binnengehaald, doch de 4
>van deze ochtend zijn verdwenen.
>Vorige week bij een collega, gans de webmail weg. Hij heeft naar Skynet
>gebeld.
>Helpdeskmedewerker: Ge hebt ze toch niet zelf gewist?
>Hij: Nee, zeker niet
>Helpdeskmedewerker: Jammer, meneer ze zijn weg.
>Iemand nog problemen hiermee.
>Is voor mij de eerste maal dat dit gebeurd is (hoop ik toch)
>
>Chris
>

JanC
22/09/04, 01:15
houghi schreef:

> Hangt af hoe de webclient geconfigureerd is. Als die er een ding bij zet
> dat het gelezen is

Volgens mij heb jij andere POP3 specs liggen dan ik... ;-)
(Ik dacht immers niet dat Skynet IMAP aanbiedt?)

--
JanC

"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9

houghi
22/09/04, 13:35
JanC wrote:
> houghi schreef:
>
>> Hangt af hoe de webclient geconfigureerd is. Als die er een ding bij zet
>> dat het gelezen is
>
> Volgens mij heb jij andere POP3 specs liggen dan ik... ;-)
> (Ik dacht immers niet dat Skynet IMAP aanbiedt?)
>

Je weet dat het mogenlijk is om 'leave mail on server' in te stellen? De
volgende keer kijkt het programma welke mails al gelezen waren en gaat
dan vanaf de volgende kijken, onafhankelijk van de client.

Vroeger nog mee gewerkt, nu haal ik alles gewoon binnen.
--
http://www.houghi.org | | _)
\ \ \ /\ \ \ /\ \ \ / \ _ \ | | _` | \ | _ \ _|_` |
\_/\_/ \_/\_/ \_/\_/_)_| _|\___/\_,_|\__, |_| _|_|_)\___/_|\__, |
My experience with SUSE. ____/ ____/

JanC
22/09/04, 23:25
houghi schreef:

> JanC wrote:
>> houghi schreef:
>>
>>> Hangt af hoe de webclient geconfigureerd is. Als die er een ding bij
>>> zet dat het gelezen is
>>
>> Volgens mij heb jij andere POP3 specs liggen dan ik... ;-)
>> (Ik dacht immers niet dat Skynet IMAP aanbiedt?)

> Je weet dat het mogenlijk is om 'leave mail on server' in te stellen? De
> volgende keer kijkt het programma welke mails al gelezen waren en gaat
> dan vanaf de volgende kijken, onafhankelijk van de client.

Standaard gaan de meeste clients mails wissen (DELE) na deze gedownload
(RETR) te hebben. Als je "leave mail on server" instelt, slaat je mail
client dat wissen over, da's alles. De meeste webmail clients wissen je
mails niet automatisch na het lezen.

Een POP3 mailserver houdt *niet* bij wat je al gedownload hebt of niet, dat
moet de mail client zelf doen.

Lees RFC-1939 maar eens.

--
JanC

"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9

marcske
23/09/04, 12:55
JanC wrote:
>
> Een POP3 mailserver houdt *niet* bij wat je al gedownload hebt of niet, dat
> moet de mail client zelf doen.
>
> Lees RFC-1939 maar eens.
>

KMail is dus blijkbaar magische software.
Als ik op het werk (tijdens de middagpauze uiteraard) mijn mail lees via
webmail, en 's avonds de mail dan gewoon binnenhaal via POP, worden de
via webmail gelezen mails in een andere kleur getoond. KMail maakt
namelijk een onderscheid tussen nieuwe en ongelezen mails. En het werkt!

Marc

houghi
23/09/04, 13:35
marcske wrote:
> JanC wrote:
>>
>> Een POP3 mailserver houdt *niet* bij wat je al gedownload hebt of niet, dat
>> moet de mail client zelf doen.
>>
>> Lees RFC-1939 maar eens.
>>
>
> KMail is dus blijkbaar magische software.
> Als ik op het werk (tijdens de middagpauze uiteraard) mijn mail lees via
> webmail, en 's avonds de mail dan gewoon binnenhaal via POP, worden de
> via webmail gelezen mails in een andere kleur getoond. KMail maakt
> namelijk een onderscheid tussen nieuwe en ongelezen mails. En het werkt!

RFC's zijn minimum eisen, wat niet wil zeggen dat er geen andere
functies aan toegevoegd mogen worden. Uiteraard mag het de rest niet
belemmeren. Verder zijn POP3 servers eerder intern en is er geen enekele
reden om de RFC's te volgen. Het is iets tussen de provider en haar
klanten in en niet tussen de providers onderling. (Dat is SMTP)

Wel zou het onverstandig zijn iets compleet buiten de standaard om te
doen.
--
http://www.houghi.org | | _)
\ \ \ /\ \ \ /\ \ \ / \ _ \ | | _` | \ | _ \ _|_` |
\_/\_/ \_/\_/ \_/\_/_)_| _|\___/\_,_|\__, |_| _|_|_)\___/_|\__, |
My experience with SUSE. ____/ ____/

Eric Luyten
23/09/04, 13:55
houghi <houghi@houghi.org.invalid> wrote:
> marcske wrote:
> > JanC wrote:
> >>
> >> Een POP3 mailserver houdt *niet* bij wat je al gedownload hebt of niet, dat
> >> moet de mail client zelf doen.
> >>
> >> Lees RFC-1939 maar eens.
> >>
> >
> > KMail is dus blijkbaar magische software.
> > Als ik op het werk (tijdens de middagpauze uiteraard) mijn mail lees via
> > webmail, en 's avonds de mail dan gewoon binnenhaal via POP, worden de
> > via webmail gelezen mails in een andere kleur getoond. KMail maakt
> > namelijk een onderscheid tussen nieuwe en ongelezen mails. En het werkt!

> RFC's zijn minimum eisen, wat niet wil zeggen dat er geen andere
> functies aan toegevoegd mogen worden. Uiteraard mag het de rest niet
> belemmeren. Verder zijn POP3 servers eerder intern en is er geen enekele
> reden om de RFC's te volgen. Het is iets tussen de provider en haar
> klanten in en niet tussen de providers onderling. (Dat is SMTP)

Een mailbericht hoofding bevat vaak een 'Status:' lijn die voor dit
doeleinde gebruikt wordt, ook om aan te geven dat er op een bepaald
bericht al geantwoord is.
('R' : 'read' ; 'r' : 'replied')

RFC 2822 laat optionele hoofding-lijnen duidelijk toe (sectie 3.6.8)
en specificeert alleen hun syntax.

> Wel zou het onverstandig zijn iets compleet buiten de standaard om te
> doen.

Behalve wanneer je een de-facto monopolist bent en denkt er op termijn
financieel voordeel mee te kunnen doen :-)

Eric.

JanC
24/09/04, 03:05
Eric Luyten schreef:

> Een mailbericht hoofding bevat vaak een 'Status:' lijn die voor dit
> doeleinde gebruikt wordt, ook om aan te geven dat er op een bepaald
> bericht al geantwoord is.
> ('R' : 'read' ; 'r' : 'replied')

Ik vermoed dat zoiets gedaan wordt als er ook IMAP4 of "directe" toegang
tot de mailbox is?

> RFC 2822 laat optionele hoofding-lijnen duidelijk toe (sectie 3.6.8)
> en specificeert alleen hun syntax.

Maar het verwerken daarvan gebeurt dan client-side (na het downloaden van
op z'n minst de headers). Het lijkt me sowieso toch wel een serieuze bug
als een POP3 client dat interpreteert als "verwijderen van de server", ipv
"als gelezen markeren"...

--
JanC

"Be strict when sending and tolerant when receiving."
RFC 1958 - Architectural Principles of the Internet - section 3.9

Eric Luyten
24/09/04, 10:35
JanC <usenet_spam@janc.invalid> wrote:
> Eric Luyten schreef:

> > Een mailbericht hoofding bevat vaak een 'Status:' lijn die voor dit
> > doeleinde gebruikt wordt, ook om aan te geven dat er op een bepaald
> > bericht al geantwoord is.
> > ('R' : 'read' ; 'r' : 'replied')

> Ik vermoed dat zoiets gedaan wordt als er ook IMAP4 of "directe" toegang
> tot de mailbox is?

Dat kan, maar hoeft niet. Dat behoort tot de discretie van de mailbox
access server daemon of de MUA. Er zijn geen harde voorschriften.

> > RFC 2822 laat optionele hoofding-lijnen duidelijk toe (sectie 3.6.8)
> > en specificeert alleen hun syntax.

> Maar het verwerken daarvan gebeurt dan client-side (na het downloaden van
> op z'n minst de headers). Het lijkt me sowieso toch wel een serieuze bug
> als een POP3 client dat interpreteert als "verwijderen van de server", ipv
> "als gelezen markeren"...

Dat zou inderdaad een heel vervelend, maar m.i. uiterst onwaarschijnlijk,
neven-effect zijn.


Eric.