Bekijk Volledige Versie : Da dns config
beste lezers,
Mijn DA werkt niet goed, als ik name server check uitvoer staat er dat de server obereikbaar is...
Hieronder mijn DNS settings...
ftp A 87.239.xxxx
internet.nl. A 87.239.xxxx
localhost A 127.0.0.1
mail A 87.239.xxxx
ns1.internet.nl. A 87.239.xxxx
ns2.internet.nl. A 87.239.xxxx
pop A 87.239.xxxx
smtp A 87.239.xxxx
srv01.internet.nl. A 87.239.xxxx
www A 87.239.xxxxx
internet.nl. NS ns1.internet.nl.
internet.nl. NS ns2.internet.nl.
mail MX 10
www.internet.nl CNAME internet.nl.
internet.nl. TXT "v=spf1 a mx ip4:87.239.xxxx~all"
Weet iemand waar ik fout zit ?
Als eens gekeken naar je firewall?
En wat ik niet snap je zegt dat je DA niet werkt en geeft vervolgens DNS instellingen :huh:
Als eens gekeken naar je firewall?
En wat ik niet snap je zegt dat je DA niet werkt en geeft vervolgens DNS instellingen :huh:
Nee, ik bedoel in de zin van nameserver check bij sidn geeft ie aan dat de server onbereikbaar is...
Voor de rest doet DA het wel...
beste lezers,
Mijn DA werkt nie, als ik name server check uitvoer staat er dat de server obereikbaar is...
Klopt het IP adres?
Zijn het nameservers welke je zelf beheert ?
Kun je duidelijker zijn met wat er exact niet werkt? Sowieso, zoals Dave al aangeeft even de firewall / iptables checken mocht je die geinstalleerd hebben.
Kun je de server wel pingen?
Kun je er met SSH bij?
Draait de DA service wel?
sorry voor de onduidelijkheid... Ik zal het effe uitleggen
Ik kom netjes in DA admin panel als ik IP:2222, vervolgen als ik alleen mijn IP intik krijg ik een scherm met de tekst apache working...
Dus firewall staat denk ik wel goed...
Maar maar als ik eeen nameservercheck uitvoer bij sidn krijg ik de melding kan de server niet vinden...
Je webserver (apache) werkt dus... maar dat heeft bar weinig te maken met je dnsserver. Wellicht dat er een firewall draait die toegang tot je DNS niet toe laat. Of je hele dnsserver draait gewoon niet.
Post eens de precieze error van SIDN + de twee DNS servers, dan is het een stuk makkelijker vast te stellen wat er mis gaat.
Errors=2, Warnings=1, Informational=0
** Summary: REJECTED internetservis.nl.
Some problems need to get fixed:
- Not everything could be tested, because of (technical) failures.
** Full check report:
* general reports
Warning: all specified name servers are on sub-net 87.239.xxx.xxx/24
It is advisable to have at least one name server on a different network;
when one network is unavailable, the other name servers will continue to serve
the world. See TE.4
* primary name server "ns1.internet.nl." [BROKEN]
Failure: name server at 87.239.xx.xxx cannot be reached: (unknown error)
The name server could not be contacted, which may be due to temporary
technical problems or global DNS configuration mistakes. The internal
error shown is not always informational.
* secondary name server "ns2.internet.nl." [BROKEN]
Failure: name server at 87.239.xx.xxx cannot be reached: (unknown error)
The name server could not be contacted, which may be due to temporary
technical problems or global DNS configuration mistakes. The internal
error is shown, but not always clear about the cause.
** More information:
TE refers to SIDN document "Technische Eisen" (Dutch only)
http://www.sidn.nl/
RFC1035 RFC "Domain Names - Implementation and Specifications"
http://rfc.net/rfc1035.html
RFC1123 RFC "Requirements for Internet Hosts
http://rfc.net/rfc1123.html
RFC1912 RFC "Common DNS Operational and Configuration Errors"
http://rfc.net/rfc1912.html
RFC3330 RFC "Special-Use IPv4 Addresses"
http://rfc.net/rfc3330.html
RIPE203 "Recommendations for DNS SOA Values"
http://www.ripe.net/ripe/docs/ripe-203.html
** DNScheck 4.2.6, 2009/03/23 10:27:02 CET+0100
eXtreme Service
23/03/09, 10:32
ns1.internet.nl. A 87.239.xxxx
ns2.internet.nl. A 87.239.xxxx
internet.nl. NS ns1.internet.nl.
internet.nl. NS ns2.internet.nl.
Zijn die wel correct? Ik neem aan dat internet.nl gewoon een voorbeeld is om de echte naam te verbergen of staat dit letterlijk in je DA...
*** Can't find ns1.internet.nl: No answer
Bij het registreren van internet.nl kan je dit niet doen met ns1.internet.nl als nameserver maar moet je weldegelijk IP adressen gebruiken. Vanaf dat ns1.internet.nl werkt kan je deze gebruiken als nameservers.
Zijn die wel correct? Ik neem aan dat internet.nl gewoon een voorbeeld is om de echte naam te verbergen of staat dit letterlijk in je DA...
*** Can't find ns1.internet.nl: No answer
Bij het registreren van internet.nl kan je dit niet doen met ns1.internet.nl als nameserver maar moet je weldegelijk IP adressen gebruiken. Vanaf dat ns1.internet.nl werkt kan je deze gebruiken als nameservers.
:D nee dat is om de echte naam te verbergen... internet is het niet... dat is voorbeeld...
Het is een testsituatie vandaar...
Met namen is het een stuk simpeler... maar als dat geheim moet blijven, soit.
Het ziet er naar uit dat je nameservers niet te bereiken zijn. Kijk eens op de server of je dnsserver wel draait (named). Zo ja, probeer dan eens naar poort 53 te telnetten vanaf localhost (de server zelf dus). Krijg je iets van een antwoord, probeer dan eens vanaf je eigen pc te telnetten naar poort 53. Krijg je daar iets van een antwoord, dan is er iets vaags aan de hand.
Mijn eerste idee is nog altijd dat je dnsserver niet draait of dat een firewall toegang er toe voorkomt.
Zijn originele domein is gewoon internetservis.nl
# telnet 87.239.98.251 53
Trying 87.239.98.251...
Connected to 87.239.98.251.
Escape character is '^]'.
Pingen naar ns1.internetservis.nl [87.239.98.252] met 32 byte gegevens:
Antwoord van 87.239.98.252: bytes=32 tijd=5 ms TTL=58
Pingen naar ns2.internetservis.nl [87.239.98.253] met 32 byte gegevens:
Antwoord van 87.239.98.253: bytes=32 tijd=8 ms TTL=58
Poort 53 is extern niet benaderbaar, denk dan ook dat daar z`n probleem zit.
nou ik zie dat named service niet geinstaleerd is ... ik moet hem waarschijnlijk eerst installeren...
nou ik zie dat named service niet geinstaleerd is ... ik moet hem waarschijnlijk eerst installeren...
Ik kan het zo effe niet vinden... weet iemand de yum code om named service te installeren...
nou ik zie dat named service niet geinstaleerd is ... ik moet hem waarschijnlijk eerst installeren...
als het goed is doet da dat voor je bij de installatie. Heet ie tegenwoordig niet weer gewoon bind9?
Heh, xabin kon toch gewoon connecten naar je named ?
Hoe kom je erbij dat het niet geinstalleerd is ?
Heh, xabin kon toch gewoon connecten naar je named ?
Hoe kom je erbij dat het niet geinstalleerd is ?
Ik heb in services gekeken daar draait die niet, met de omschrijnving kan de betsanden niet vinden...
Dus ik ga ervanuit dat het niet geinstaleerd is...
.251 is wel bereikbaar op port 53, .252 en .253 niet
/edit
Je zit in de 'ICT Services' en je kan niet eens DirectAdmin installeren en werkend krijgen? Ik irriteer me mateloos aan zulke mensen. Dat ze denken 'even' DA te installeren en zich een hoster noemen.
Boekje lezen?
Unix / Linux voor dummies lijkt me gepast.
.251 is wel bereikbaar op port 53, .252 en .253 niet
/edit
Je zit in de 'ICT Services' en je kan niet eens DirectAdmin installeren en werkend krijgen? Ik irriteer me mateloos aan zulke mensen. Dat ze denken 'even' DA te installeren en zich een hoster noemen.
Ga eens effe terug lezen, is voor test situatie, ben geen hoster...
Trouwens is dit forum niet om mensen te helpen ? of om te ouwe hoeren van dit en dat ?
Dan moet je toch echt met een uitgebreidere uitleg van je situatie komen.
Dit forum is voornamelijk voor webhosters. Enige kennis van basale zaken wordt op prijs gesteld, omdat het ronduit vervelend is als een stel amateurs tussen de pro's rond hobbelen. Velen nemen niet eens meer de moeite dit soort topics te beantwoorden.
Voor de rest: enig initiatief van jouw kant wordt ook verwacht... er bestaat zoiets als google! En heb je al dingen zelf uitgevonden, meld dat - dan weten anderen dat je nog echt moeite hebt gedaan.
Ga eens effe terug lezen, is voor test situatie, ben geen hoster...
Trouwens is dit forum niet om mensen te helpen ? of om te ouwe hoeren van dit en dat ?
Dit forum is er om ervaringen te delen, aanbiedingen te plaatsen, hardware verkopen, diensten aanbieden, problemen oplossen. Een soort van 'meeting-point' voor hosters.
Uiteraard wordt ook geholpen bij mensen met weinig kennis, echter het lijkt alsof je de helft van de posts hier negeert. Omdat jij geen 'telnet test' wilt uitvoeren heb ik dat voor jou moeten doen.
Wij gaan niet alles voor je voorkauwen.