Desmond
25/10/08, 14:04
Mensen, misschien kunnen jullie mij helpen!
Ik gebruik al jaren Plesk en ben onlangs overgestapt naar DA. Alle simpele opties zijn door de mensen achter DA erg goed verstopt, misschien kijk ik er 20x overheen.
Ik heb een domein aangemaakt op de server laten we zeggen domein2.nl. Mijn domein, domein1.nl heeft 2 lokale NS's ns1.domein1.nl en ns2.domein1.nl. Dat domein1.nl werkt prima, SIDN 0 errors.
Ik maak nu domein2.nl aan en krijg dit:
Errors=5, Warnings=3, Informational=1
** Summary: REJECTED domein2.nl.
Some problems need to get fixed:
- Some of your name servers cannot be used (are broken).
- In total, 3 configuration errors where found.
** Full check report:
* general reports
Warning: all specified name servers are on sub-net 83.149.115.0/24
It is advisable to have at least one name server on a different network;
when one network is unavailable, the other name servers will continue to serve
the world. See TE.4
* primary name server "ns1.domein1.nl."
Error: specified name server is not listed as NS record.
All public name servers for a domain must also be listed as NS records
in the zone of the domain. This domain was specified explicitly
as a name server, but not found in the zone description of the primary
name server. TE.6a
Error: specified name server is not listed as NS record.
All public name servers for a domain must also be listed as NS records
in the zone of the domain. This domain was specified explicitly
as a name server, but not found in the zone description of the primary
name server. TE.6a
domein2.nl. 14400 IN SOA ns1.domein1.nl.domein2.nl.
root.domein2.nl.
(2008102526 4H 1H 14D 1D)
Error: the MNAME in SOA says "ns1.domein1.nl.domein2.nl." is the primary name server.
The MNAME field in the SOA record (first parameter) lists a different
primary name server from the one specified for this check. RFC1035
section 3.3.13
domein2.nl. 14400 IN NS ns2.domein1.nl.domein2.nl.
Warning: hidden name server "ns2.domein1.nl.domein2.nl." never used for first contact.
The zone contains an NS record for a host which is not in the list of
specified name servers. Hence, this name server will not be used to
initiate contact to the domain. It may be used in sequential lookups,
so it may still be useful.
domein2.nl. 14400 IN NS ns1.domein1.nl.domein2.nl.
Warning: hidden name server "ns1.domein1.nl.domein2.nl." never used for first contact.
The zone contains an NS record for a host which is not in the list of
specified name servers. Hence, this name server will not be used to
initiate contact to the domain. It may be used in sequential lookups,
so it may still be useful.
* secondary name server "ns1.domein1.nl.domein2.nl." [BROKEN] [HIDDEN]
Broken: name server "ns1.domein1.nl.domein2.nl." not found in your zone.
The name server does not resolve in an A or AAAA record in the
checked zone.
* secondary name server "ns2.domein1.nl."
Info: name server looks correctly configured.
* secondary name server "ns2.domein1.nl.domein2.nl." [BROKEN] [HIDDEN]
Broken: name server "ns2.domein1.nl.domein2.nl." not found in your zone.
The name server does not resolve in an A or AAAA record in the
checked zone.
** More information:
TE refers to SIDN document "Technische Eisen" (Dutch only)
http://www.sidn.nl/doc/te.pdf
RFC1035 RFC "Domain Names - Implementation and Specifications"
http://rfc.net/rfc1035.html
RFC1123 RFC "Requirements for Internet Hosts
http://rfc.net/rfc1123.html
RFC1912 RFC "Common DNS Operational and Configuration Errors"
http://rfc.net/rfc1912.html
RFC3330 RFC "Special-Use IPv4 Addresses"
http://rfc.net/rfc3330.html
RIPE203 "Recommendations for DNS SOA Values"
http://www.ripe.net/ripe/docs/ripe-203.html
Ik ben ondertussen al flink wat uurtjes rond aan het klikken en zoeken maar kom er niet echt uit.
De zone file ziet er zo uit:
$TTL 14400
@ IN SOA ns1.domein1.nl root.domein2.nl. (
2008102526
14400
3600
1209600
86400 )
domein2.nl. 14400 IN NS ns1.domein1.nl
domein2.nl. 14400 IN NS ns2.domein1.nl
domein2.nl. 14400 IN A 83.149.115.50
ftp 14400 IN A 83.149.115.50
localhost 14400 IN A 127.0.0.1
mail 14400 IN A 83.149.115.50
pop 14400 IN A 83.149.115.50
smtp 14400 IN A 83.149.115.50
www 14400 IN A 83.149.115.50
domein2.nl. 14400 IN MX 10 mail
domein2.nl. 14400 IN TXT "v=spf1 a mx ip4:83.149.115.50 ~all"
Wat is hier fout aan ?!
Groeten en vast bedankt,
Desmond
Ik gebruik al jaren Plesk en ben onlangs overgestapt naar DA. Alle simpele opties zijn door de mensen achter DA erg goed verstopt, misschien kijk ik er 20x overheen.
Ik heb een domein aangemaakt op de server laten we zeggen domein2.nl. Mijn domein, domein1.nl heeft 2 lokale NS's ns1.domein1.nl en ns2.domein1.nl. Dat domein1.nl werkt prima, SIDN 0 errors.
Ik maak nu domein2.nl aan en krijg dit:
Errors=5, Warnings=3, Informational=1
** Summary: REJECTED domein2.nl.
Some problems need to get fixed:
- Some of your name servers cannot be used (are broken).
- In total, 3 configuration errors where found.
** Full check report:
* general reports
Warning: all specified name servers are on sub-net 83.149.115.0/24
It is advisable to have at least one name server on a different network;
when one network is unavailable, the other name servers will continue to serve
the world. See TE.4
* primary name server "ns1.domein1.nl."
Error: specified name server is not listed as NS record.
All public name servers for a domain must also be listed as NS records
in the zone of the domain. This domain was specified explicitly
as a name server, but not found in the zone description of the primary
name server. TE.6a
Error: specified name server is not listed as NS record.
All public name servers for a domain must also be listed as NS records
in the zone of the domain. This domain was specified explicitly
as a name server, but not found in the zone description of the primary
name server. TE.6a
domein2.nl. 14400 IN SOA ns1.domein1.nl.domein2.nl.
root.domein2.nl.
(2008102526 4H 1H 14D 1D)
Error: the MNAME in SOA says "ns1.domein1.nl.domein2.nl." is the primary name server.
The MNAME field in the SOA record (first parameter) lists a different
primary name server from the one specified for this check. RFC1035
section 3.3.13
domein2.nl. 14400 IN NS ns2.domein1.nl.domein2.nl.
Warning: hidden name server "ns2.domein1.nl.domein2.nl." never used for first contact.
The zone contains an NS record for a host which is not in the list of
specified name servers. Hence, this name server will not be used to
initiate contact to the domain. It may be used in sequential lookups,
so it may still be useful.
domein2.nl. 14400 IN NS ns1.domein1.nl.domein2.nl.
Warning: hidden name server "ns1.domein1.nl.domein2.nl." never used for first contact.
The zone contains an NS record for a host which is not in the list of
specified name servers. Hence, this name server will not be used to
initiate contact to the domain. It may be used in sequential lookups,
so it may still be useful.
* secondary name server "ns1.domein1.nl.domein2.nl." [BROKEN] [HIDDEN]
Broken: name server "ns1.domein1.nl.domein2.nl." not found in your zone.
The name server does not resolve in an A or AAAA record in the
checked zone.
* secondary name server "ns2.domein1.nl."
Info: name server looks correctly configured.
* secondary name server "ns2.domein1.nl.domein2.nl." [BROKEN] [HIDDEN]
Broken: name server "ns2.domein1.nl.domein2.nl." not found in your zone.
The name server does not resolve in an A or AAAA record in the
checked zone.
** More information:
TE refers to SIDN document "Technische Eisen" (Dutch only)
http://www.sidn.nl/doc/te.pdf
RFC1035 RFC "Domain Names - Implementation and Specifications"
http://rfc.net/rfc1035.html
RFC1123 RFC "Requirements for Internet Hosts
http://rfc.net/rfc1123.html
RFC1912 RFC "Common DNS Operational and Configuration Errors"
http://rfc.net/rfc1912.html
RFC3330 RFC "Special-Use IPv4 Addresses"
http://rfc.net/rfc3330.html
RIPE203 "Recommendations for DNS SOA Values"
http://www.ripe.net/ripe/docs/ripe-203.html
Ik ben ondertussen al flink wat uurtjes rond aan het klikken en zoeken maar kom er niet echt uit.
De zone file ziet er zo uit:
$TTL 14400
@ IN SOA ns1.domein1.nl root.domein2.nl. (
2008102526
14400
3600
1209600
86400 )
domein2.nl. 14400 IN NS ns1.domein1.nl
domein2.nl. 14400 IN NS ns2.domein1.nl
domein2.nl. 14400 IN A 83.149.115.50
ftp 14400 IN A 83.149.115.50
localhost 14400 IN A 127.0.0.1
mail 14400 IN A 83.149.115.50
pop 14400 IN A 83.149.115.50
smtp 14400 IN A 83.149.115.50
www 14400 IN A 83.149.115.50
domein2.nl. 14400 IN MX 10 mail
domein2.nl. 14400 IN TXT "v=spf1 a mx ip4:83.149.115.50 ~all"
Wat is hier fout aan ?!
Groeten en vast bedankt,
Desmond