Bekijk Volledige Versie : Hosting accounts verhuizen naar DirectAdmin
Ik ben vandaag bezig met het verhuizen van hostings naar een nieuwe DirectAdmin hosting omgeving.
Nu heb ik de domeinnamen echter bij een andere "reseller" ondergebracht, ik probeer nu elke keer de nameservers te wijzigen, maar ik krijg de melding dat de hosting op die nameserver niet correct is aangemaakt ?!
Ik heb wel de hosting correct aangemaakt, en is ook wel oproepbaar rechtstreeks via het IP, maar het wijzigen van de nameservers naar die van de nieuwe server lukt niet ?!
Komt iemand dit bekend voor ?!
dennis0162
22/04/07, 14:13
Iets fout in de dns.
http://www.sidn.nl/ace.php/c,727,778,,,,Nameserver_check.html
Voeg daar het domein eens in en de nameservers dan zie je waarschijnlijk de error en post die hier even.
Errors=1, Warnings=0, Informational=0
** Summary: REJECTED
Some problems need to be fixed:
- Some of your name servers cannot be used (are broken).
** More information:
TE refers to SIDN document "Technische Eisen" (in dutch)
RFC1035 RFC "Domain Names - Implementation and Specifications"
RFC1123 RFC "Requirements for Internet Hosts"
RFC1912 Common DNS Operational and Configuration Errors
RIPE203 Recommendations for DNS SOA Values
** Full check report:
* primary name server "ns1.xxxxxxxxx.nl." [BROKEN]
Broken: the name server does not know of domain "nanneklein.nl."
No SOA record was found for the requested domain, because the
addressed server does not have the domain configured and does not
relay the request either.
* secondary name server "ns2.xxxxxxxxx.nl."
Info: name server looks correctly configured.
Deze error krijg je als je geen DNS record van de betreffende domeinnaam in je DNS hebt staan, of dat de NS records van de domeinnamen niet juist zijn.
Correct me if i'm wrong..
Ik heb een DNS voor deze domeinnaam aangemaakt, maar op de een of andere reden wordt die niet gepakt, terwijl ik een ander domein wel heb verhuist, en het daarbij wel goed ging ??
Ik kan toch alleen volstaan door de nameservers te wijzigen !?
Zo werkte het bij die andere hosting wel ?!
dennis0162
22/04/07, 15:09
Post de dns records eens van je domein hier. Dan kunnen wij je verder helpen.
ambulanceforum.nl SOA ns1.ns-1.be 2007042102
3600
ambulanceforum.nl NS ns1.mangelot.nl 3600
nanneklein.nl NS ns2.mangelot.nl 3600
nanneklein.nl MX mail.nanneklein.nl 10 3600
nanneklein.nl A 85.17.41.189 3600
w*w.nanneklein.nl
A 85.17.41.189 3600
mail.nanneklein.nl A 85.17.41.189 3600
localhost.nanneklein.nl A 127.0.0.1 3600
*.nanneklein.nl A 85.17.41.189 3600
dreamhost_nl
22/04/07, 16:55
ambulanceforum.nl SOA ns1.ns-1.be 2007042102
3600
ambulanceforum.nl NS ns1.mangelot.nl 3600
nanneklein.nl NS ns2.mangelot.nl 3600
nanneklein.nl MX mail.nanneklein.nl 10 3600
nanneklein.nl A 85.17.41.189 3600
w*w.nanneklein.nl
A 85.17.41.189 3600
mail.nanneklein.nl A 85.17.41.189 3600
localhost.nanneklein.nl A 127.0.0.1 3600
*.nanneklein.nl A 85.17.41.189 3600
Er lopen wat domeinnamen door elkaar heen, kijkt het wel...
Ik mis iig :
nanneklein.nl NS ns1.mangelot.nl 3600
Ja, klopt, die staat er wel in, ik heb alleen 2 dingen door elkaar gehaald ?>!
ALs ik zo kijk klopt er wel helemaal niks van , als dit 1 dns record is ?
ambulanceforum.nl SOA ns1.ns-1.be 2007042102 3600
ambulanceforum.nl NS ns1.mangelot.nl
waar is, NS ns2.mangelot voor ambulanceforum.nl ?
en wat doet die nanneklein er ineens tussen ?
Vervang je DNS zone is door onderstaande (van de door jou geplaatste DNS zone klopt helemaal niks meer):
$TTL 3600
@ IN SOA ns1.mangelot.nl. hostmaster.mangelot.nl. (
2007042200
14400
3600
1209600
86400 )
nanneklein.nl. 3600 IN NS ns1.mangelot.nl.
nanneklein.nl. 3600 IN NS ns2.mangelot.nl.
localhost 3600 IN A 127.0.0.1
mail 3600 IN A 85.17.41.189
nanneklein.nl. 3600 IN A 85.17.41.189
*.nanneklein.nl. 3600 IN A 85.17.41.189
nanneklein.nl. 3600 IN MX 10 mail
Ik vraag met het af, omdat ik de domeinen niet bij mangelot heb staan maar op een andere plek ??
Welke nameservers wil je nu gaan gebruiken, ns1.mangelost.nl en ns2.mangelot.nl, ns1.ns-1.be en ns2.ns-1.be of.....?
Als je even de nameservers plaatst die je wilt gaan gebruiken, het IP-adres van de webserver en mailserver en de domeinnaam waar het om gaat (nanneklein.nl?) dan kunnen we even een goede DNS zone voor je genereren.
Dit is een beetje vaag gedoe en zo kunnen we niet tot een oplossing komen ben ik bang, je zal met meer informatie moeten komen.
Ik wil de nameservers ns1.magelot.nl en ns2.mangelot.nl gaan gebruiken, ik heb echter de domeinnaam bij IN staan, die wil ik koppelen met de hosting die ik bij mangelot heb.
De vraag is hoe ik dat het beste kan doen, ik heb het recent gedaan, en toen kon ik bij het domein de nameservers in één keer wijzigen, maar nu ik het nogmaals met een andere domeinnaam wil doen, en daar de nameservers van wil wijzigen werkt het niet meer.....
Ik snap dat het een beetje vaag is, maar ik wil nog even wachten met het verhuizen van de domeinnaam naar mangelot vandaar.............
Ik heb het nogmaals geprobeerd, maar ik krijg de melding : ERROR: no name-server name with ip 82.192.67.204
Als de door jou geposte DNS zone op de DNS servers ns1.mangelot.nl en ns2.mangelot.nl staat dan is het vrij logisch dat het niet werkt.
Volgens mij kan je dan toch gewoon zorgen dat op de DNS servers ns1.mangelot.nl en ns2.mangelot.nl de eerder door mij geposte DNS zone komt te staan? Het enige wat je wellicht even dient aan te passen (indien dit niet correct is) zijn de IP-adressen.
Mail anders Mangelot even hiermee, die kunnen je (neem ik aan) ook gewoon helpen en zij kunnen ook even in de DNS zone kijken.