Likes Likes:  0
Resultaten 16 tot 27 van de 27
Pagina 2 van de 2 Eerste 1 2
Geen
  1. #16
    Apt-get werkt niet door IPv6
    Sebastiaan Stok
    2.468 Berichten
    Ingeschreven
    20/12/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    86 Berichten zijn liked


    Naam: Sebastiaan Stok

    Thread Starter
    Hij staat gewoon als native ingesteld.

    Code:
    iface eth0 inet6 static
    #       pre-up modprobe ipv6
            address 2001:15c8:0:2::2
            netmask 64
            gateway 2001:15c8:0:2::1
    ifconfig eth0
    Code:
    eth0      Link encap:Ethernet  HWaddr 00:18:8B:F9:44:C7
              inet addr:84.244.148.36  Bcast:84.244.148.47  Mask:255.255.255.240
              inet6 addr: 2001:15c8:0:2::2/64 Scope:Global
              inet6 addr: 2001:15c8:0:2:218:8bff:fef9:44c7/64 Scope:Global
              inet6 addr: fe80::218:8bff:fef9:44c7/64 Scope:Link
              UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
              RX packets:43913 errors:0 dropped:0 overruns:0 frame:0
              TX packets:26582 errors:0 dropped:0 overruns:0 carrier:0
              collisions:0 txqueuelen:1000
              RX bytes:27427399 (26.1 MiB)  TX bytes:5787786 (5.5 MiB)
              Interrupt:169
    Park The Hosting Manager - your friend in hosting software

  2. #17
    Apt-get werkt niet door IPv6
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    ik bedoelde meer of dat jij je ipv6 via een tunnel kreeg, of dat het native door je upstream provider word afgehandeld

  3. #18
    Apt-get werkt niet door IPv6
    geregistreerd gebruiker
    1.674 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Rollerscapes Bekijk Berichten
    Code:
    Failed to fetch http://packages.medibuntu.org/dists/dapper/free/binary-i386/Packages.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://packages.medibuntu.org/dists/dapper/non-free/binary-i386/Packages.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/universe/binary-i386/Packages.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/universe/source/Sources.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/main/binary-i386/Packages.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/restricted/binary-i386/Packages.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/main/source/Sources.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Failed to fetch http://security.ubuntu.com/ubuntu/dists/dapper-security/restricted/source/Sources.gz  404 Not Found [IP: 2001:15c8:0:2::2 80]
    Dit is toch niet zo heel moeilijk te begrijpen icm bovenstaande info... ?

  4. #19
    Apt-get werkt niet door IPv6
    Sebastiaan Stok
    2.468 Berichten
    Ingeschreven
    20/12/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    86 Berichten zijn liked


    Naam: Sebastiaan Stok

    Thread Starter
    Dat is mijn eigen IP-adres

    Geen idee of deze verbinding compleet native is of via een tunnel.
    Ik zal het navragen bij We-Dare.
    Park The Hosting Manager - your friend in hosting software

  5. #20
    Apt-get werkt niet door IPv6
    geregistreerd gebruiker
    1.674 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Rollerscapes Bekijk Berichten
    Dat is mijn eigen IP-adres
    Dat is nou exact het probleem.

  6. #21
    Apt-get werkt niet door IPv6
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door PeterT Bekijk Berichten
    Dat is nou exact het probleem.


    juistja... lees het verhaal nog een keertje door en je zal snappen dat dit gedrag niet de bedoeling is en dat we een verklaring zoeken

    wat heb je in je /etc/resolv.conf staan trouwens?

    nu blijven we ook zoeken tot we het gevonden hebben

  7. #22
    Apt-get werkt niet door IPv6
    geregistreerd gebruiker
    1.674 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Japje Bekijk Berichten
    juistja... lees het verhaal nog een keertje door en je zal snappen dat dit gedrag niet de bedoeling is en dat we een verklaring zoeken
    Japje, zie mijn posts hierboven. De mirrors die de error geven zijn niet te resolven via ipv6, dus resolved 'ie naar de localhost/eigen IP en probeert 'ie daar de packages af te halen wat natuurlijk mislukt. Zelf verbanden leggen is nog steeds niet verboden hoor

  8. #23
    Apt-get werkt niet door IPv6
    Sebastiaan Stok
    2.468 Berichten
    Ingeschreven
    20/12/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    86 Berichten zijn liked


    Naam: Sebastiaan Stok

    Thread Starter
    Klopt, maar ik vind het gewoon zwaar opmerkelijk dat zo gouw ik IPv6 inschakel hij gewoon compleet dienst weigert.

    Ik draai Dualstack dus dat kan het probleem ook niet zijn.

    Dat 'ding' vind het gewoon heel leuk om mij gek te maken
    Als het niet werkt via IPv6, dan val je toch gewoon terug op IPv4! maar kennelijk was dit teveel moeite voor de makers?

    Maar ik kan echt helemaal nergens in de handleiding en op Google iets vinden dat het probleem kan oplossen.

    Om elke keer dat ik een update uitvoer de IPv6 uit te schakelen kom op nou. Dit moet toch gewoon kunnen werken
    Park The Hosting Manager - your friend in hosting software

  9. #24
    Apt-get werkt niet door IPv6
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Citaat Oorspronkelijk geplaatst door PeterT Bekijk Berichten
    Japje, zie mijn posts hierboven. De mirrors die de error geven zijn niet te resolven via ipv6, dus resolved 'ie naar de localhost/eigen IP en probeert 'ie daar de packages af te halen wat natuurlijk mislukt. Zelf verbanden leggen is nog steeds niet verboden hoor
    hmnz, rollerssapes.... kun je eens vanaf de console doen:

    host security.ubuntu.com

    en de output hier dumpen?

    punt is volgens mij dat ie dus wel netjes resolved... maar dat ie ergens vind dat ie toch stiekem ipv6 moet gaan doen.. das leuk.. maar niet correct :P

    ondertussen na wat ge'google kwam ik wel deze tegen:
    http://forum.soft32.com/linux2/Bug-2...ict276376.html

    het kan zijn dat het dus iets met je resolv.conf te maken heeft.. zou je die kunnen posten? Misschien dat we de volgorde van resolven kunnen testen en zo er achter komen in welke stap hij besluit zichzelf als resolved ip te gebruiken

  10. #25
    Apt-get werkt niet door IPv6
    Sebastiaan Stok
    2.468 Berichten
    Ingeschreven
    20/12/04

    Locatie
    Rotterdam

    Post Thanks / Like
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    86 Berichten zijn liked


    Naam: Sebastiaan Stok

    Thread Starter
    Code:
    security.ubuntu.com has address 91.189.88.37
    En
    Code:
    apt-get.eu has address 85.92.129.240
    /etc/resolv.conf
    Code:
    #nameserver 192.168.1.1
    
    nameserver 127.0.0.1
    #nameserver ::1
    #nameserver 2001:15c8:0:1::2
    #nameserver 2001:15c8:0:1::3
    domain rollerscapes.net
    Krijg nou de als ik domain weghaal krijg ik niet langer dat hij naar rollerscape.net gaat als ik ping oeps type

    HIJ DOET HET

    Oh man, zo simpel
    Allen bedankt voor de hulp.
    Park The Hosting Manager - your friend in hosting software

  11. #26
    Apt-get werkt niet door IPv6
    geregistreerd gebruiker
    1.674 Berichten
    Ingeschreven
    15/02/04

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    1 Berichten zijn liked



    Citaat Oorspronkelijk geplaatst door Rollerscapes Bekijk Berichten
    Krijg nou de als ik domain weghaal krijg ik niet langer dat hij naar rollerscape.net gaat als ik ping oeps type
    Vrij logisch. Domain domein.ext geeft namelijk een default domein aan dat gebruikt wordt op het moment dat een bepaalde hostname niet resolved

  12. #27
    Apt-get werkt niet door IPv6
    IPv6ert
    488 Berichten
    Ingeschreven
    10/05/07

    Locatie
    Arnhem

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: ja
    KvK nummer: nvt
    Ondernemingsnummer: nvt


Pagina 2 van de 2 Eerste 1 2

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics