Likes Likes:  0
Resultaten 1 tot 1 van de 1
Geen

Onderwerp: Slome resolving

  1. #1
    Slome resolving
    Professionele Lambal
    575 Berichten
    Ingeschreven
    18/08/04

    Locatie
    Limburg

    Post Thanks / Like
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    0 Berichten zijn liked


    Registrar SIDN: Nee
    KvK nummer: nvt
    Ondernemingsnummer: nvt

    Thread Starter

    Slome resolving

    Hoi allemaal,

    ik zit met een vreselijk irritant probleem in CentOS 4.5 met het resolven van domeinen via wget. Elke keer als ik iets probeer te downloaden komt er ff 'Resolving domein.com..' te staan.

    Nu ligt mijn probleem NIET aan de nameservers, ik kan alle andere programma's wel gebruiken (ping, nslookup etc.) zonder problemen.

    Nu heb ik een TCPDUMP gemaakt van het traffic (zie http://rafb.net/p/3JNVvu87.html )

    Normaal zou die ipv. ServFail, NXDOMAIN weergeven maar dit doet hij niet.. en na de 2de ServFail hangt die voor enkele seconden (oplopend tot 30 seconden).

    Ik heb alles wat ik kan bedenken geprobeerd (zelfs IPv6 uit kernel slopen) maar ik kom met geen werkende oplossing.

    Enige suggesties?

    Opgelost !
    hij vond het dus niet lief dat de hostname nog niet bestond..
    Laatst gewijzigd door Kenneth; 07/07/07 om 10:27. Reden: Automerged Dubbelpost

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2026 Webhostingtalk.nl.
Web Statistics