Resultaten 1 tot 3 van de 3
  1. #1
    Anoniem
    5 Berichten zijn liked



    Thread Starter

    webhostingfirma gezocht

    Hallo,

    Wij zijn een eerder klein webhostingbedrijf. Op onze website is het cWhois Domain Cart van Vibralogix (https://www.vibralogix.com/cwhoiscart/ ) geïntegreerd via een PHP include.
    De hostingfirma, waar onze website staat, heeft een upgrade gedaan van de server en sindsdien werkt het script niet meer, dus wij krijgen geen enkele bestelling meer binnen. De huidige hostingfirma wil ons ook niet echt helpen, zij zeggen dat de whois poort open staat, maar na de update werkt het niet meer.
    Mijn vraag is de volgende: is er hier een hostingfirma waar we onze website naar kunnen verhuizen?
    Het hostingpakket zou moeten voldoen aan de volgende punten:
    - Bij voorkeur DirectAdmin
    - Whois poort open
    - Mogelijkheid om de PHP versie te kiezen (in ons geval 5.5)
    Het is de bedoeling om het script op de website terug werkende te krijgen en in de nabije toekomst Hostfact of Whmcs te gebruiken.
    Wie kan ons helpen, want we zijn ten einde raad?

    Alvast bedankt voor de reacties,
    J-C

  2. #2
    webhostingfirma gezocht
    ISPConnect
    3.771 Berichten
    Ingeschreven
    10/01/07

    Locatie
    Nieuwegein

    Post Thanks / Like
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    134 Berichten zijn liked


    Naam: Marin Heideman
    Bedrijf: DigiState B.V.
    URL: http://www.digistate.nl
    ISPConnect: Lid
    View mheideman's profile on LinkedIn

    PHP versie

    Geen aanbieding maar wel een tip: Er zullen weinig (goede) hosters zijn die nog PHP 5.5 ondersteunen. Hier kun je de PHP EOL dates terugvinden: https://www.php.net/eol.php

    Mocht je een goede aanbieding willen ontvangen dan is het advies om eerst de scripts up-to-date te brengen. Anders zul je snel weer tegen dezelfde problematiek aanlopen.



  3. #3
    webhostingfirma gezocht
    geregistreerd gebruiker
    549 Berichten
    Ingeschreven
    10/06/06

    Locatie
    Emmeloord

    Post Thanks / Like
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    21 Berichten zijn liked


    Naam: Arie

    Zeker eens met dat je het script zou moeten updaten. Echter toch voor de volledigheid, hostingbedrijven die werken met CloudLinux kunnen in principe wel degelijk een oude PHP versie veilig aanbieden. Zie: https://www.cloudlinux.com/hardenedphp

Labels voor dit Bericht

Webhostingtalk.nl

Contact

  • Rokin 113-115
  • 1012 KP, Amsterdam
  • Nederland
  • Contact
© Copyright 2001-2021 Webhostingtalk.nl.
Web Statistics